AutoCAD 2010/2011/2012

Reply
Member
TimOlson51
Posts: 5
Registered: ‎06-11-2008
Message 1 of 7 (298 Views)

Pspace vport on defpoints was turned off. How to turn on again?

298 Views, 6 Replies
03-14-2013 10:51 AM

I have pspace vports on defpoints layer (yeah, I know I should use a separate layer and use "noplot"...but old habits are hard to break).

 

I turned one vport off via on/off toggle under Properties>Misc. Now I can't see it (the border) to turn it back on. Hmmm...

 

Any suggestions?

 

Thanks,

Tim

*Expert Elite*
pendean
Posts: 21,798
Registered: ‎11-06-2003
Message 2 of 7 (293 Views)

Re: Pspace vport on defpoints was turned off. How to turn on again?

03-14-2013 11:01 AM in reply to: TimOlson51

MVIEW command's ON option perhaps?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
*Expert Elite*
Patchy
Posts: 6,218
Registered: ‎09-16-2009
Message 3 of 7 (283 Views)

Re: Pspace vport on defpoints was turned off. How to turn on again?

03-14-2013 11:20 AM in reply to: TimOlson51

Layer zero thaw and on or not?

Member
TimOlson51
Posts: 5
Registered: ‎06-11-2008
Message 4 of 7 (269 Views)

Re: Pspace vport on defpoints was turned off. How to turn on again?

03-14-2013 11:45 AM in reply to: pendean

MVIEW>On still prompts "Select objects:" , but I can't select something I can't see. I tried responding "All" but it also doesn't find the Viewport that is turned Off.

 

And yes, I have both Defpoints and Layer 0 on and thawed.

 

Tim

*Expert Elite*
Patchy
Posts: 6,218
Registered: ‎09-16-2009
Message 5 of 7 (266 Views)

Re: Pspace vport on defpoints was turned off. How to turn on again?

03-14-2013 11:50 AM in reply to: TimOlson51

Locked?:smileyvery-happy:

How about attach it here, let's see why.

Member
TimOlson51
Posts: 5
Registered: ‎06-11-2008
Message 6 of 7 (263 Views)

Re: Pspace vport on defpoints was turned off. How to turn on again?

03-14-2013 12:06 PM in reply to: TimOlson51

I opened a backup copy of the problem file (from before the Viewport became invisible) and recreated the sequence.

 

Now things are behaving like I expect...the border of the "off" Viewport is visible (modelspace contents are not) and I can easily toggle the Viewport On or Off.

 

So it may be just one of those random glitches in ACAD. I do think I'll stop using Defpoints as my vports layer; such a strange marriage of Defpoints and layer 0, especially when a dedicated layer with "noplot" is available.

 

Tim

*Expert Elite*
cadablog
Posts: 52
Registered: ‎09-10-2007
Message 7 of 7 (236 Views)

Re: Pspace vport on defpoints was turned off. How to turn on again?

03-15-2013 07:10 AM in reply to: TimOlson51

Defpoints and Layer 0 go hand in hand.  Defpoints won;t display in Layer 0 is off.  I suggest that you create a viewport layer and set it to not print in the Layer Manager.  That way you have full control over what it does, or doesn't do, and it will work as expected.  I have always had issues using Defpoints.

Brian C. Benton

bbenton@cad-a-blog.com
http://CAD-a-Blog.com
twitter.com/bcbenton
facebook: www.facebook.com/CADaBlog
skype: benton.brian

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube