AutoCAD 2010/2011/2012

Posts: 15
Registered: ‎12-06-2012
Message 1 of 5 (326 Views)
Accepted Solution

Plot Speed

326 Views, 4 Replies
01-22-2013 09:31 PM

I recently upgraded from ACAD 2004 to ACAD 2012. In ACAD 2004, plotting was extremely quick. In ACAD 2012, plotting seems to be extremely slow. A basic drawing in 2004 plotted as a pdf file using CUTE PDF or PDF Creator would take about 5-10 seconds. In ACAD 2012, a  similar file using the same CUTE PDF or PDF Creator will take up to 2-3 minutes. Not a long time but when you are plotting a dwg set that has up to 10 tabs in it, it takes 20-30 minutes just to plot. Is there any way to speed up the plotting in ACAD 2012? I have both ACAD 2004 and ACAD 2012 loaded on the same computer, so the computer itself should not be the issue.

*Expert Elite*
Posts: 8,867
Registered: ‎06-29-2007
Message 2 of 5 (313 Views)

Re: Plot Speed

01-23-2013 05:21 AM in reply to: mpbalda



sometimes a time leak appears when AutoCAD does not find something ... like CTB or PC3 or PMP (for PC3), try to start plotting with a clean directory of plot-configs and plotstyle-configs, just use the ones that are installed with the software and newly created files (at least don't have any copied files in that directories).

The other option might be to verify if you have

a) checked the "transparency" in the plot-dialog

b) what visual styles do your viewports have, if there are some render-like styles the output will be rastered first before sending to the device and that really needs a lot of time then.


If nothing helps, try to create a new drawing and verify if the plotting of just some lines/circles/polylines also need more time than estimated.


HTH, - alfred -

Ingenieur Studio HOLLAUS ...
*Expert Elite*
Posts: 5,056
Registered: ‎10-12-2006
Message 3 of 5 (305 Views)

Re: Plot Speed

01-23-2013 08:07 AM in reply to: mpbalda

Considering the differences between the two versions, yes - in general the later version will run much slower on the same hardware.  Bigger program, more resources required, expecting more modern/faster hardware.


You may want to double check plot settings (e.g. dpi), especially those which were added between the two (e.g. transparency).

If you are going to fly by the seat of your pants, expect friction burns.
Adopt. Adapt. Overcome. Or be overcome.
A good question will be halfway to a good answer.

Distinguished Mentor
Posts: 825
Registered: ‎07-10-2007
Message 4 of 5 (293 Views)

Re: Plot Speed

01-23-2013 11:55 AM in reply to: mpbalda

After the install did you uncheck "Enable Background Plot When" boxes in Options/ Plot and Publish tab?

Posts: 15
Registered: ‎12-06-2012
Message 5 of 5 (287 Views)

Re: Plot Speed

01-23-2013 01:02 PM in reply to: steve216586

I unchecked the 'Plot In Background' setting and it now prints just as fast as the old 2004 version. Thx!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Connect with AutoCAD