AutoCAD 2010/2011/2012

Posts: 25
Registered: ‎07-13-2011
Message 1 of 3 (349 Views)

Move Command

349 Views, 2 Replies
08-05-2011 09:28 AM

I am having problems moving 3d objects in the vertical direction.  I have no problems moving in the horrizontal direction. Can anyone help?

Posts: 1,283
Registered: ‎09-03-2010
Message 2 of 3 (342 Views)

Re: Move Command

08-05-2011 10:14 AM in reply to: drafter

It sounds like your UCS is rotated so that the Z-axis is now "vertical" relative to your screen.


Are you working in 2D, or 3D?


If 2D, then type UCS > World at the command line, followed by PLAN > World and AutoCAD will be reset to it's default UCS and PLAN settings.  If you're working in 3D, you'll probably want to spend some time reading about how to manipulate the UCS, but the easiest method is to use the View toolbar, or the View Ribbon panel as they can rotate your UCS to match the view.

*Expert Elite*
Posts: 1,471
Registered: ‎08-15-2008
Message 3 of 3 (340 Views)

Re: Move Command

08-05-2011 10:15 AM in reply to: drafter

Turn the DUCS on, bottom of screen.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Connect with AutoCAD