AutoCAD 2010/2011/2012

Reply
New Member
pentopad
Posts: 1
Registered: ‎01-13-2012
Message 1 of 1 (298 Views)

Link to Block not appearing in DWG TrueView

298 Views, 0 Replies
01-13-2012 03:22 PM

Good afternoon all,

 

I have an interesting question, I'm hoping that someone has a more interesting answer.

 

I have a bunch of blocks, which all have meta-data linked to them via embedded links to web-pages. The links work fine in AutoCAD, the problem is, there will be a number of users that will need to utilize the final document, non-technical users. And being non-technical, they will need to utilize a product such as DWG TrueView, or AutoDesk Freewheel or the like.

 

I have opened the document in TrueView & Design reviewer; in both products this was not a supported function, in either a hyperlink, or an OLE object.

 

As versitle and dynamic as AutoCAD is, incluing advanced uses such as Lisp routines, I imagine someway there has to be a solution.

 

Thus far I have called my local Re-Seller/ Training Center; Drafting Colleagues, AutoDESK pre-sales support, & hit up Google. Usually I would have found something by now, and a lot is riding on me finding a solution for this. This was a snag I was not expecting.

 

If anyone has any thoughts I would GREATLY appreciate it!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube