AutoCAD 2010/2011/2012

Reply
Valued Contributor
Posts: 53
Registered: ‎08-26-2003
Message 1 of 2 (359 Views)

Layers not transparent when hidden

359 Views, 1 Replies
11-02-2011 10:04 AM

Old school here. Does transparency of layers/objects not work with legacy hidden?

Or am I missing a switch?

 

In Pspace Vport, visual style is 2-d wireframe, run Hide and transparency does not work.

Also transparency does not plot in this config.

"Plot Transparency" checked in plot dialog.

"Show/Hide Transparency" button has no effect.

Setting transparent layers globally aor/or by viewport has no effect.

 

Note, if visual style in vport set to "hidden", transparency works.

 

Thanks

 

 

 

 

*Expert Elite*
pendean
Posts: 20,259
Registered: ‎11-06-2003
Message 2 of 2 (318 Views)

Re: Layers not transparent when hidden

11-03-2011 07:59 AM in reply to: tvcad

"legacy" older AutoCAD versions did not have Transparency.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube