AutoCAD 2010/2011/2012

Reply
Member
Roadkill
Posts: 3
Registered: ‎02-09-2009
Message 1 of 2 (113 Views)

Language file default when opening file

113 Views, 1 Replies
03-19-2013 04:37 PM

Hi All,

 

A fellow co-worker accidentally checked the box that says "don't open this file" (or something like that) that appears when a language file is missing upon opening a file from a client.  He then also "accidentally" clicked the "perform this action every time" so as the warning window wouldn't appear any more.  As a consequence there are now files that we cannot open on that computer which is a little annoying.  I'm searched but i have absolutely no idea about how to turn this around.  Does anyone have any ideas on what it might be?  I've searched through system variable lists and come up empty handed.....

 

It's not the ene of the world, there are another 10 computers that are fine but would be nice if this one was as well :smileyhappy:

 

Many thanks,

 

bEn

*Expert Elite*
Alfred.NESWADBA
Posts: 8,867
Registered: ‎06-29-2007
Message 2 of 2 (89 Views)

Re: Language file default when opening file

03-20-2013 12:39 AM in reply to: Roadkill

Hi,

 

by default you can re-enable dialogs by starting command _OPTIONS ==> (tab) System ==> (button) "Hidden Messages Settings",

 

2013-03-20 08-29-02.png

 

HTH, - alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube