AutoCAD 2010/2011/2012

Reply
Valued Contributor
Posts: 50
Registered: ‎11-28-2007
Message 1 of 3 (291 Views)

Iso View is jumpy and slow

291 Views, 2 Replies
09-19-2012 08:06 AM

My system started acting up and I can't figure out why. Never had this problem before.

 

When I am in ISO view and chose anything other than wireframe, like "Realistic"  panning and zooming are very slow. Even a smaller drawing does not act normal. I use a 3rd party software for modeling ductwork and piping, the drawings work fine on our other machine, so it's not the modeling software. It's also not the drawing file, I have tried other drawings that I had no past issues with but it still bogs down.

 

I have tried the following:

Updated video driver.

Tried different settings under "Options" "Display" and "3D Performance"

Ran AutoCad repair.

Checked and turned off all snap settings and grid.

 

I am lost, any help would be appreciated.

 

AutoCad 2011

Intel Core i5  3.60 GHZ

16GB ram

Windows 7 Profesional 64 bit

NVIDIA Quadro FX 1800

Product Support
Posts: 260
Registered: ‎11-01-2005
Message 2 of 3 (234 Views)

Re: Iso View is jumpy and slow

09-26-2012 11:31 AM in reply to: DonSchaefer1024

The issue could be due to some variable or setting having gotten changed within your AutoCAD profile settings.  Try creating a new local administrative Windows user, log into it, and then run AutoCAD.  

 

http://windows.microsoft.com/en-us/windows-vista/Create-a-user-account

 

Check to see whether the program functions correctly there or if it is still just as slow and jumpy.

 

If it works fine under the new profile, follow the steps in this article to reset the AutoCAD profile settings, once you are logged back in under your original Windows account:

 

http://usa.autodesk.com/getdoc/id=TS14823324

 

That article was written for the 2010 products, so the names of the folders will be different in that way on your system. Also, the registry entry for the 2011 program is 18.1 (not 18.0:409) and it's 9001 (not 8001:409).

 

If things don't work correctly under the new Windows account, either, try this:

 

http://usa.autodesk.com/getdoc/id=TS1054234

 

Please post back here and let me know what all comes of the suggested testing.



Zac Travis
Product Support
Posts: 260
Registered: ‎11-01-2005
Message 3 of 3 (200 Views)

Re: Iso View is jumpy and slow

10-02-2012 02:49 PM in reply to: ztravis

I was wondering how things were going with AutoCAD.  Were you able to try any of the suggestions? Any update you can provide would be great.



Zac Travis

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube