AutoCAD 2010/2011/2012

Reply
New Member
sivashivam
Posts: 1
Registered: ‎04-27-2011
Message 11 of 15 (1,391 Views)

Re: Installation aborted, Result=193

04-27-2011 02:17 AM in reply to: jdonleyco

Install Autocad directly from DVD, not from hardisk.

I installed in xp machine successfully.

 

New Member
KendraKuzma5522
Posts: 1
Registered: ‎10-13-2011
Message 12 of 15 (1,169 Views)

Re: Installation aborted, Result=193

10-13-2011 08:46 PM in reply to: alainr345

It is October 2011 and still no fix for this?  I have 12 hours invested so far and still  get error -Installing Microsoft Visual C++ 2008 SP1 Redistributable (x86) failed. I have been on the phone with my distributor who wants me to download the install and not use the DVD. With my connection it will take 12 hours and fail after about 6 hours. I have deleted and reinstalled every version of VC++ I can find and then run install and it still fails. I have uninstalled VC++ and let it load from DVD and still fails. I am seriously considering not re upping with ACAD. I cant afford the delays every year.

New Member
shastry.sushruth
Posts: 1
Registered: ‎12-16-2011
Message 13 of 15 (1,100 Views)

worked!

12-16-2011 09:31 PM in reply to: jdonleyco

This worked for me :

 

Solution : Remove the existing copy of the VCredist that u have which actually has a conflict with the installer.

 

The story :


Guys.. My error was this :

Visual C++ 2010 Redistributable (x86): C:\Autodesk\Autodesk_Revit_Architecture_2012_English_Win_32-64bit\3rdParty\x86\VCRedist\2010\vcredist_x86.exe /q /l C:\Users\sushruth\AppData\Local\Temp\vcredist_x86_2010.log
2011/12/17:10:46:55	sushruth	SPC	Install	Microsoft Visual C++ 2010 Redistributable (x86)	Failed	Installation aborted, Result=1603

 So i went to that location 

 

C:\Autodesk\Autodesk_Revit_Architecture_2012_English_Win_32-64bit\3rdParty\x86\VCRedist\2010\

 And tried to execute it myself. I got this error :

 

A newer version of this package is already installed on your computer

So what i did was, i removed the existing copy and let the installer install the copy that came with it. now it works! I signed up just to share this info :smileyhappy:

New Member
marcflu
Posts: 1
Registered: ‎08-29-2012
Message 14 of 15 (833 Views)

Re: Installation aborted, Result=193

08-29-2012 05:10 AM in reply to: jdonleyco

This works:

 

Change the directory of the install !!

I made it Autodesk_"name of program"

 

and not just Autodesk

 

 

This seemed to make it work. I have 3DS Max Design 2012 installed and wanted to install the 2013 version.

It works now..

New Member
matthewfuller
Posts: 2
Registered: ‎02-06-2013
Message 15 of 15 (575 Views)

Re: worked!

02-12-2013 06:40 PM in reply to: shastry.sushruth

thankyou! this also worked for me too.

 

I tried updating the files via microsoft and installing every virsion from 2005-2012 which did not work, when i removed them all it installed.

 

Thanks

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube