AutoCAD 2010/2011/2012

Reply
Valued Contributor
draftingjenny
Posts: 50
Registered: ‎01-10-2008
Message 1 of 1 (135 Views)

Editing tables: how to get text NOT to convert to arch & leave as decimal

135 Views, 0 Replies
04-11-2012 06:13 AM

Hi everyone.

 

My coworker is trying to import a table he created in Autocad, into another Autocad drawing.

 

He is trying to create the table to read something like this..

 

80'

90'

70'

 

Instead, when he imports it, it converts to architectural, so if he wants 100' it comes in as 8'-4"

When he goes to edit the text to say 100', it automatically converts it to say 100'-0"

 

We have tried fixing the units, settings, etc and no luck.

 

Is there a way to fix this?  Something we are missing to set the unitls/style, etc?

 

THANKS!!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube