AutoCAD 2010/2011/2012

Reply
Contributor
craignicklanovich4503
Posts: 11
Registered: ‎05-10-2010
Message 1 of 3 (9,529 Views)

Default Spell Check has turned off..

9529 Views, 2 Replies
10-20-2011 10:01 AM

For some reason my "spell check as you type" has stopped working in AutoCad 2012.  How can I turn this back on?

Distinguished Contributor
stevev0983
Posts: 182
Registered: ‎11-05-2005
Message 2 of 3 (9,526 Views)

Re: Default Spell Check has turned off..

10-20-2011 10:08 AM in reply to: craignicklanovich4503

Double click on any text so that you are in the text editor, right click while still in the editor, select "Editor setting" off the pop-up manu and you will see it there.

Contributor
craignicklanovich4503
Posts: 11
Registered: ‎05-10-2010
Message 3 of 3 (9,524 Views)

Re: Default Spell Check has turned off..

10-20-2011 10:16 AM in reply to: stevev0983

Thanks a hole lot, I mean 'whole' lot.  Could of used the spell check here!  You just saved me a lots of time....

Thanks again.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube