AutoCAD 2010/2011/2012

Reply
Member
sjbjcl
Posts: 4
Registered: ‎09-03-2010
Message 1 of 8 (880 Views)
Accepted Solution

Cross Hair Disappeared

880 Views, 7 Replies
12-16-2011 12:51 PM

For some reason my cross hair disappeared and I can't access the graphics window.  I can enter commands and zoom in and out but I can't select anything in the graphics window.

*Expert Elite*
mathewk
Posts: 2,715
Registered: ‎07-09-2003
Message 2 of 8 (872 Views)

Re: Cross Hair Disappeared

12-16-2011 06:28 PM in reply to: sjbjcl
Set your background colour to something else. Maybe your cursor is the same colour as the background.
Matt Kolberg
Cansel - Autodesk Division
http://www.cansel.ca/
Member
sjbjcl
Posts: 4
Registered: ‎09-03-2010
Message 3 of 8 (852 Views)

Re: Cross Hair Disappeared

12-19-2011 07:11 AM in reply to: mathewk

Changing the background color did not work.  I still cannot access the graphics window.

*Expert Elite*
Patchy
Posts: 6,221
Registered: ‎09-16-2009
Message 4 of 8 (850 Views)

Re: Cross Hair Disappeared

12-19-2011 07:14 AM in reply to: sjbjcl

3DCONFIG play around in there, does your graphic card recommended by 2012 ?

Member
sjbjcl
Posts: 4
Registered: ‎09-03-2010
Message 5 of 8 (843 Views)

Re: Cross Hair Disappeared

12-19-2011 08:15 AM in reply to: Patchy

I have been using a GTX 460 for the last year. It just started doing this recently and my driver has been the same since April so I don't think its the driver.

*Expert Elite*
Patchy
Posts: 6,221
Registered: ‎09-16-2009
Message 6 of 8 (838 Views)

Re: Cross Hair Disappeared

12-19-2011 08:20 AM in reply to: sjbjcl

If  it's not the driver, then it's the drawing. Are all drawings or just one ?

If all got messed up, repair Autocad.

*Expert Elite*
JGerth
Posts: 1,951
Registered: ‎12-05-2005
Message 7 of 8 (830 Views)

Re: Cross Hair Disappeared

12-19-2011 11:32 AM in reply to: Patchy

check the SNAP setting, possibly it got changed to something too large to see on screen.

Member
sjbjcl
Posts: 4
Registered: ‎09-03-2010
Message 8 of 8 (823 Views)

Re: Cross Hair Disappeared

12-19-2011 12:03 PM in reply to: JGerth

It apears to be an issue with the latest NVIDIA drivers.  I found out that I was actually running NVIDA driver 285.62 which is the current release of the NVIDA drivers. I uninstalled it and let windows 7 find and re-install driver version 270.61. All is working fine again! Yeah!!!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube