AutoCAD 2010/2011/2012

Reply
Distinguished Contributor
jamied2000
Posts: 155
Registered: ‎03-24-2008
Message 1 of 3 (190 Views)
Accepted Solution

Content Explorer

190 Views, 2 Replies
06-02-2011 06:11 AM

When I go to start my content explorer I get this error.  What does it mean?

Employee
Craig.Godfrey
Posts: 32
Registered: ‎06-07-2010
Message 2 of 3 (179 Views)

Re: Content Explorer

06-02-2011 08:10 AM in reply to: jamied2000

Basically it can't find the service. Is the Content Service running on your machine? (Start>Admin tools>Services) If it is not running try to start it.

 

Did you participate in the ACAD beta? If you did you may have the old content service files that need to be deleted. Let me know and we can try that if needed.



Craig S. Godfrey
Software QA Engineer
Autodesk, Inc.

Product Support
Silvia.Menon
Posts: 182
Registered: ‎06-11-2007
Message 3 of 3 (177 Views)

Re: Content Explorer

06-02-2011 08:13 AM in reply to: jamied2000

Hi,

 

this error could be related to an older (possibly Beta-) version of the Content Service, or maybe a corrupt installation.

 

If you uninstall and reinstall the Content Service (start the AutoCAD Installer and you find it under Tools and Utilities) - does the problem persist?

 

Best regards,

Silvia



Silvia Menon
Support Specialist
Product Support
Autodesk, Inc.


http://www.autodesk.com/autocad-support

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.