AutoCAD 2010/2011/2012

Reply
Distinguished Contributor
Posts: 139
Registered: ‎03-24-2008
Message 1 of 3 (167 Views)
Accepted Solution

Content Explorer

167 Views, 2 Replies
06-02-2011 06:11 AM

When I go to start my content explorer I get this error.  What does it mean?

Employee
Craig.Godfrey
Posts: 32
Registered: ‎06-07-2010
Message 2 of 3 (156 Views)

Re: Content Explorer

06-02-2011 08:10 AM in reply to: jamied2000

Basically it can't find the service. Is the Content Service running on your machine? (Start>Admin tools>Services) If it is not running try to start it.

 

Did you participate in the ACAD beta? If you did you may have the old content service files that need to be deleted. Let me know and we can try that if needed.



Craig S. Godfrey
Software QA Engineer
Autodesk, Inc.

Product Support
Posts: 182
Registered: ‎06-11-2007
Message 3 of 3 (154 Views)

Re: Content Explorer

06-02-2011 08:13 AM in reply to: jamied2000

Hi,

 

this error could be related to an older (possibly Beta-) version of the Content Service, or maybe a corrupt installation.

 

If you uninstall and reinstall the Content Service (start the AutoCAD Installer and you find it under Tools and Utilities) - does the problem persist?

 

Best regards,

Silvia



Silvia Menon
Support Specialist
Product Support
Autodesk, Inc.


http://www.autodesk.com/autocad-support

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube