AutoCAD 2010/2011/2012

Reply
Active Contributor
rjimenez00
Posts: 31
Registered: ‎11-01-2011
Message 1 of 7 (265 Views)

Can not normally print, 20 to 40 minutes

265 Views, 6 Replies
01-03-2013 03:21 PM

Currently we change our printing equipment, Kyocera to HP.
The problem is that before printed instantly (in seconds) and now it takes 20 minutes to 45 minutes.
For example:
1. - A 2D file with 655 KB they send to print and goes to the print queue with a weight of about 40 MB.
2. A 2D file with 2MB send it to be printed and the print queue with a weight of about 40 MB.

HP 9050 with PCL6 Universal Printer Driver, to which was added more memory and hard drive and still the same.

Win XP sp3
AutoCAD 2010 with the service pack installed
2GB RAM
NVIDIA Quadro SX1700

 

Any suggestion?

*Expert Elite*
pendean
Posts: 21,788
Registered: ‎11-06-2003
Message 2 of 7 (255 Views)

Re: Can not normally print, 20 to 40 minutes

01-03-2013 06:01 PM in reply to: rjimenez00

Background Plotting or Publishing flip back on by chance?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Contributor
rjimenez00
Posts: 31
Registered: ‎11-01-2011
Message 3 of 7 (249 Views)

Re: Can not normally print, 20 to 40 minutes

01-03-2013 06:40 PM in reply to: rjimenez00

Hi pendean,

 

I try with both and is the same result.

I guess the problem is the hardware of the printer, it take long time to read AutoCAD files, with the office or pdf files works great.

How could optimize performance? or is there some variable that can help me?

 

Thanks in advance

Active Contributor
rjimenez00
Posts: 31
Registered: ‎11-01-2011
Message 4 of 7 (248 Views)

Re: Can not normally print, 20 to 40 minutes

01-03-2013 06:53 PM in reply to: pendean

I also audit and purge all the xref´s.

Download the latests plotter driver.

Also change some variables: 

 

  1. Type IMAGEQUALITY and set it to “Draft” for faster-loading images in AutoCAD. When plotting however, you might want to switch it back to “High”.
  2. Type IMAGEHLT on the command line and set it to 0. This will make AutoCAD highlight only the raster image frame when selecting it, not the entire image.
  3. Set GRIPOBJLIMIT to a really low number to reduce the number of grips displayed when selecting multiple objects.
  4. The system variable ISAVEPERCENT is set to 50 by default. Increase this number (100 max) to force AutoCAD to do full saves less frequently. If it is set to 0, AutoCAD will do a full save every time. The benefit of a full save is that it eliminates the wasted space in a drawing file – but it is slower.
  5. Type VTOPTIONS on the command line to change how AutoCAD handles animated view transitions. It is a good idea to turn off the animated view transitions when dealing with large drawings.

And finaly is the same, take too long for print a single layout, even with the on/off Background Plotting.

 

I'll keep trying with other of the many recommendations I found on the net, I hope find one useful.

*Expert Elite*
pendean
Posts: 21,788
Registered: ‎11-06-2003
Message 5 of 7 (223 Views)

Re: Can not normally print, 20 to 40 minutes

01-04-2013 05:29 AM in reply to: rjimenez00

Does your printer come with a PCL5 driver? It normally works better than PCL6 drivers.

Are you using the HP Universal Driver by chance?

Are you plotting directly to the system driver (like all your other programs and PDF viewer)? or a PC3 file in AutoCAD?

There is nothing in AutoCAD to do that will reduce the HP driver's footprint for a plot file: it's all up to the printer and driver.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Contributor
rjimenez00
Posts: 31
Registered: ‎11-01-2011
Message 6 of 7 (215 Views)

Re: Can not normally print, 20 to 40 minutes

01-04-2013 07:31 AM in reply to: pendean

The printer comes with the PCL6 driver.

If we are using the HP Universal Driver. 

We got the latest universal driver from HP site.


Yes, we have printed directly from the system and also with a PC3 file.

I send the case to the team Autodesk in Partner Portal and they recommend using the AutoCAD-specific LaserJet 5si driver, I will try to try it, although I'm skeptical because it is for older versions.

*Expert Elite*
pendean
Posts: 21,788
Registered: ‎11-06-2003
Message 7 of 7 (188 Views)

Re: Can not normally print, 20 to 40 minutes

01-07-2013 06:17 AM in reply to: rjimenez00

>>>...The printer comes with the PCL6 driver....<<<

That's the default driver. Not your only choice.

Since your printer also comes with a PCL5 driver (what Autodesk is forcing you to use BTW) and a PS driver (not recommended), you might try that less painful solution first.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=404865&p...

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube