AutoCAD 2010/2011/2012

Reply
Contributor
aoyalers
Posts: 12
Registered: ‎02-20-2011
Message 1 of 7 (2,867 Views)

Autocad's crosshairs / cursor sticks...

2867 Views, 6 Replies
02-20-2011 11:53 PM

My cursor sticks and freezes for like 2-3 seconds which is kinda annoying specially if I'm in a hurry. It happens everytime it passes an object specially when I am in 3d modelling workspace, it doesn't run smoothly at all.

 

Can sombedy help me out of this.  By the way my computer processor is intel core-i7, and 6 GB RAM.

*Pro
Posts: 1,788
Registered: ‎12-08-2003
Message 2 of 7 (2,838 Views)

Re: Autocad's crosshairs / cursor sticks...

02-21-2011 04:25 AM in reply to: aoyalers

Try setting DUCS to OFF

*Pro
nestly
Posts: 1,283
Registered: ‎09-03-2010
Message 3 of 7 (2,797 Views)

Re: Autocad's crosshairs / cursor sticks...

02-21-2011 11:55 AM in reply to: aoyalers

In additon to DynamicUCS, you may try disabling QuickProperties, SELECTIONPREVIEW, and SELECTIONCYCLING

*Expert Elite*
pendean
Posts: 20,268
Registered: ‎11-06-2003
Message 4 of 7 (2,767 Views)

Re: Autocad's crosshairs / cursor sticks...

02-22-2011 05:04 AM in reply to: aoyalers

LAYER palette open? Close it and try again.

Turning off Win7's Aero theme helps a few folks as well.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Contributor
Posts: 46
Registered: ‎03-13-2006
Message 5 of 7 (2,563 Views)

Re: Autocad's crosshairs / cursor sticks...

04-04-2011 01:05 PM in reply to: aoyalers

This was happening like mad at my office to multiple users all working on 64 bit deployments (win 7).  BTW we have XP 32 bit deployments which did not have this problem.

 

These are the things that worked for us (There was no single solution):

 

1)   Update display adapter driver.

2)   turn off selection cycling, quick properties

3)   restart autocad

4)   go to options: drafting:  Auto Track Settings and uncheck the display Auto Track tooltip

 

it seemed like the one that really had an effect for us was # 4.

 

Christina

 

 

Active Contributor
rf197541
Posts: 27
Registered: ‎02-01-2011
Message 6 of 7 (2,332 Views)

Re: Autocad's crosshairs / cursor sticks...

08-19-2011 04:04 AM in reply to: cstevens

Thanks cstevens it worked perfectly. I did all four steps as you stated and it. I suspect that it may just be a matter of step #4 as you stated it, thats the one which seemed to make a real difference.

 

Cheers.


cstevens wrote:

This was happening like mad at my office to multiple users all working on 64 bit deployments (win 7).  BTW we have XP 32 bit deployments which did not have this problem.

 

These are the things that worked for us (There was no single solution):

 

1)   Update display adapter driver.

2)   turn off selection cycling, quick properties

3)   restart autocad

4)   go to options: drafting:  Auto Track Settings and uncheck the display Auto Track tooltip

 

it seemed like the one that really had an effect for us was # 4.

 

Christina

 

 


 

New Member
Luís
Posts: 1
Registered: ‎06-14-2011
Message 7 of 7 (2,197 Views)

Re: Autocad's crosshairs / cursor sticks...

09-28-2011 10:30 AM in reply to: aoyalers

Go to Options (Command: op) then go to Drafting, then find the "AutoSnap Settings", so UNCHECK the box: Magnet.

Aplly the settings and restar your AutoCAD and be happy.


You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube