AutoCAD 2010/2011/2012

Reply
Member
desent
Posts: 3
Registered: ‎01-06-2012
Message 1 of 7 (252 Views)

Autocad 2011 runing slow

252 Views, 6 Replies
01-06-2012 07:37 AM

Hi every one i need help on autocad 2011. iam using autocad 2011 on a lenovo laptop windows 7 64bit home basic i5 processor with 4gb of ram and 1gb of AMD RADEON garphic.

 

i think this is beacuse of my windows 7 version home baisc if not then what else i want to do to solve this issue

 

 

*Expert Elite*
Alfred.NESWADBA
Posts: 8,887
Registered: ‎06-29-2007
Message 2 of 7 (247 Views)

Re: Autocad 2011 runing slow

01-06-2012 08:00 AM in reply to: desent

Hi,

 

>> Autocad 2011 runing slow

"SLOW" can be so much, please be a little bit more specific what slow means in your case.

Is ZOOM or PAN slow ... or does your cursor follow not fast enough your mouse movement ... or ...

 

And there are quite a lot results using Google like >>>here<<<!

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Member
desent
Posts: 3
Registered: ‎01-06-2012
Message 3 of 7 (240 Views)

Re: Autocad 2011 runing slow

01-06-2012 08:40 AM in reply to: Alfred.NESWADBA

thanks 

slow means that suppose i click line tool then the movment of my cursor is slow and it looks like it slower in performing a taks like picking tools from the ribbion drawing a object , extruding the object and so on other tasks and as u said that cursor follow not fast enough your mouse movemen

*Expert Elite*
Alfred.NESWADBA
Posts: 8,887
Registered: ‎06-29-2007
Message 4 of 7 (235 Views)

Re: Autocad 2011 runing slow

01-06-2012 08:45 AM in reply to: desent

Hi,

 

what have you tried from the search results?

We can start from scratch to get your problem isolated but it will be more efficient (and faster) if you report what you already have tried. Starting from scratch may use days of activities in this thread.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Member
desent
Posts: 3
Registered: ‎01-06-2012
Message 5 of 7 (231 Views)

Re: Autocad 2011 runing slow

01-06-2012 08:58 AM in reply to: Alfred.NESWADBA

whats ur advice its due to my windows 7 home basic version.

i need a windows 7 professional 64 bit? i tried  setting my laptop power management 

*Expert Elite*
Alfred.NESWADBA
Posts: 8,887
Registered: ‎06-29-2007
Message 6 of 7 (220 Views)

Re: Autocad 2011 runing slow

01-06-2012 09:12 AM in reply to: desent

Hi,

 

>> whats ur advice

I have placed >>>a link to these searchresults<<< in my previous post. There you already find threads dealing with problems with performance. Go through them, try if it helps or not and report what you tried and what the result was.

 

Otherwise we start at:

Have you installed the servicepacks

Have you verified your gc and driver

Have you tried to deactive/reactivate hardware acceleration

Have you tried to disable the Win7 Aero-Theme

Have you tried to repair-install AutoCAD

Do you have this problem with new drawings also or just with specific drawings

If specific drawings ==> what version did you use to create these drawings

Have you tried the sysvars like ROLLOVERTIPS, SELECTIONCYCLING, ...

Have you a dual screen-system ==> what happens if you start AutoCAD on the other display

..... and so on

 

BTW to your OS:

Looking to the supported OS for AutoCAD 2011 I see this list for Win7: Enterprise, Ultimate, Professional, Home Premium

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
*Expert Elite*
Bob_Zurunkle
Posts: 1,027
Registered: ‎03-24-2011
Message 7 of 7 (216 Views)

Re: Autocad 2011 runing slow

01-06-2012 09:46 AM in reply to: Alfred.NESWADBA

...a few more thoughts. Set SAVEFIDELITY to zero. Also turn off any dynamic graphical wizzbangs, such as anything with the word "dynamic" in it, and the hatch preview function that tries to hatch anything you hover your mouse over...

If by some odd chance my nattering was useful -- that's great, glad to help. But if it actually solved your issue, then please mark my solution as accepted :smileyhappy:

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube