AutoCAD 2010/2011/2012

Reply
Member
r.labrant
Posts: 4
Registered: ‎12-08-2010
Message 1 of 7 (1,647 Views)

Autocad 2011 and osnap settings

1647 Views, 6 Replies
12-13-2010 11:47 AM

I just upgraded to Autocad 2011 and I'm having problems with my osnaps when working on a 3d solid model.  I'm working in a SW isometric view and I'm trying to snap to an endpoint that is "hidden" or behind another solid object.  I can't get my snap to snap to anything that is behind other solid objects.  The face or edge of the solid object that is in front of the object I'm trying to snap to will highlight instead.

 

I'm sure there must be a setting somewhere that I need to change but I haven't found it yet.  Any ideas?  I'm getting frustrated!

Member
r.labrant
Posts: 4
Registered: ‎12-08-2010
Message 2 of 7 (1,644 Views)

Re: Autocad 2011 and osnap settings

12-13-2010 11:58 AM in reply to: r.labrant

It seems to work fine if I am checking a distance but it happens when I'm trying to draw something (line, circle) from an endpoint of an object.

Valued Mentor
stevenelliott3894
Posts: 474
Registered: ‎06-14-2010
Message 3 of 7 (1,638 Views)

Re: Autocad 2011 and osnap settings

12-13-2010 12:30 PM in reply to: r.labrant

Switch to 3D wireframe and you will be able to grab the previously hidden endpoints.

 

Steven Elliott

When I was a little bitty boy, my grandmother bought me a cute little toy. Silver bells hangin' on a string... she told me it was my ding-a-ling-a-ling!
Member
r.labrant
Posts: 4
Registered: ‎12-08-2010
Message 4 of 7 (1,632 Views)

Re: Autocad 2011 and osnap settings

12-13-2010 12:42 PM in reply to: stevenelliott3894

Switching to 3d wireframe didn't work, in my case.

Valued Mentor
stevenelliott3894
Posts: 474
Registered: ‎06-14-2010
Message 5 of 7 (1,630 Views)

Re: Autocad 2011 and osnap settings

12-13-2010 12:44 PM in reply to: r.labrant

When that happens, 2D wireframe WILL work. I forgot they changed the behavior of this in 2011 (I've gone back to 2010 because of issues with 2011).

Steven Elliott

When I was a little bitty boy, my grandmother bought me a cute little toy. Silver bells hangin' on a string... she told me it was my ding-a-ling-a-ling!
Valued Mentor
tim.turner
Posts: 1,669
Registered: ‎04-26-2005
Message 6 of 7 (1,623 Views)

Re: Autocad 2011 and osnap settings

12-13-2010 01:25 PM in reply to: r.labrant

Try turning on the Dynamic UCS and toggle the Culling on the Subobject panel.

Member
r.labrant
Posts: 4
Registered: ‎12-08-2010
Message 7 of 7 (1,605 Views)

Re: Autocad 2011 and osnap settings

12-13-2010 01:42 PM in reply to: r.labrant

Not sure if it's a permanent fix but a reboot has my osnaps working correctly, for the moment.

 

I'm hoping this was just some flukey thing and not a problem that is going to come and go.

 

Thanks for the help!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube