AutoCAD 2010/2011/2012

Reply
Contributor
DelphinusCAD
Posts: 12
Registered: ‎09-22-2006
Message 11 of 16 (1,839 Views)

Re: AutoCAD very slow in paper space

06-03-2011 08:23 AM in reply to: JK-Arch

I could not replicate your problem from my machine, but I have a similar issue with some of my files; when hovering over large MTEXT objects, the Selection Preview Visual Effect lags.  I used to think it only happened if the object was placed in paper space, but I just tested it and the issue seemed worse from within model space.  I am running a decent system, especially for 2D CAD.

 

Windows 7 64-Bit

Intel Quad-core i7 3.07 GHz

16GB RAM (8GB Usable)

NVIDIA Quadro FX 580

AutoCAD 2010

 

My display adapter is not on the high-end, but is purpose built for "productivity graphics" applications, i.e. CAD and has the latest AutoCAD performance drivers installed.  Installing the latest AutoCAD performance driver seemed to help a little in paper space, but model space seems worse. 

 

When using a True Type font, the problem goes away.  When using an SHX font, like monotext, the problem returns.  The problem also seems to be amplified by zoom level.

 

As far as line and move commands etc., I would suggest turning off Dynamic Input if you haven't already tryed that, as that is going to tax any system from what I have seen.  Even with what I have, it noticeably lags sometimes.   Usually it does not hinder productivity on my system, but I have seen systems that are heavily affected. 


 

Member
aemcclure
Posts: 4
Registered: ‎11-05-2008
Message 12 of 16 (1,813 Views)

Re: AutoCAD very slow in paper space

06-17-2011 05:57 AM in reply to: JK-Arch

OK so, clarification :  the super slowity slownless in paper space is only when i have checked in the page parameters "show plot style display" or something to the effect (i use the french version acad).  anybody know why it slows down just because of ctb display??

New Member
laurencefraser6667
Posts: 1
Registered: ‎01-06-2012
Message 13 of 16 (1,602 Views)

AutoCAD very slow in paper space when displaying plotstyles

01-06-2012 03:08 AM in reply to: aemcclure

I've had this same proplem of a real slow down in Cad speed when inputing lines or editing text etc when in paperspace and displaying plot styles.  I've narrowed it down in my case to a shortcut ('Add-A-Plot Style Table Wizard.exe') in our plotstyles folder which is trying to link to the programm 'styshwiz.exe'.  This shortcut has been updated for full autocad 2012 but I'm running 2011 LT on my computer therefore the shortcutis broken and this causes the slow down.  As soon as I remove the shortcut from the plotstyles folder or correct it for my 2011LT version of the 'styshwiz.exe' program then everything runs fine.  Hope this may be of some help.

New Member
LeTeace
Posts: 2
Registered: ‎01-29-2010
Message 14 of 16 (1,087 Views)

Re: AutoCAD very slow in paper space

12-03-2012 02:51 AM in reply to: DelphinusCAD

I was having the same problem.

Then I remembered that it seemed to start around the same time as getting an error message re. Heidi driver so I checked 3DCONFIG, manual tune & found 'Enable hardware acceleration' was unticked.

Ticking it back on solved the problem for me, hope it does for others.

New Member
joesmoe19
Posts: 1
Registered: ‎07-02-2013
Message 15 of 16 (693 Views)

Re: AutoCAD very slow in paper space when displaying plot styles

07-02-2013 09:37 AM in reply to: laurencefraser6667

We occasionally have the same problem which is only fixed by not using plot styles.  I believe it may have to do with objects inserted from other companies that were not created by autocad.  Not sure thou. 

 

On a previous job, I opened up a blank file and just inserted the linework into that.  Once I did that it ran great.  It must be come kind of corrupt object or block.

 

Anybody have a better fix?

 

 

*Expert Elite*
Bob_Zurunkle
Posts: 1,026
Registered: ‎03-24-2011
Message 16 of 16 (682 Views)

Re: AutoCAD very slow in paper space when displaying plot styles

07-04-2013 06:12 AM in reply to: joesmoe19

Pssst you're answering a year-old post....

If by some odd chance my nattering was useful -- that's great, glad to help. But if it actually solved your issue, then please mark my solution as accepted :smileyhappy:

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube