AutoCAD 2010/2011/2012

Reply
Member
guitarchic0516
Posts: 3
Registered: ‎10-24-2011
Message 21 of 32 (2,575 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

10-24-2011 07:58 AM in reply to: Jlasante

SORRY, Autodesk! After I saved my file and then opened it back up after filering the layer, the laggin was fixed!

New Member
RudyMartignago4984
Posts: 1
Registered: ‎11-23-2011
Message 22 of 32 (2,410 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

11-23-2011 02:06 PM in reply to: guitarchic0516

I have a lagging problem when I select Layer Isolation 10sec each time. we are using V2012. Any suggestion?

New Member
MattConlin
Posts: 2
Registered: ‎01-09-2012
Message 23 of 32 (2,223 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

01-09-2012 11:50 AM in reply to: Jlasante

I also had this problem.  It happened to me on two different computers, one had autocad LT 2012 , the other had autocad 2012.  I also had a bazillion layer filters, so I deleted them, and the lagging problem persists.

 

I'd love to find a solution to this.

New Member
MattConlin
Posts: 2
Registered: ‎01-09-2012
Message 24 of 32 (2,221 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

01-09-2012 11:54 AM in reply to: MattConlin

I also should add that I notice the lagging in any type of copy related command such as array or mirror.

New Member
triple20
Posts: 1
Registered: ‎01-16-2012
Message 25 of 32 (2,149 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

01-16-2012 08:47 AM in reply to: guitarchic0516

Try turning off the Dynamic UCS. (UCSDETECT change to 0, default is 1). It worked for me.

New Member
grantbgarner
Posts: 1
Registered: ‎05-11-2012
Message 26 of 32 (1,614 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

05-11-2012 10:39 AM in reply to: Jlasante

Deleting extra layer fliters solved this problem for me.

Valued Contributor
xxmnbxxx
Posts: 54
Registered: ‎11-24-2003
Message 27 of 32 (1,494 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

06-25-2012 01:36 PM in reply to: Jlasante

I have experienced the same issue. When I paste the cross hair freezes and the drawing crashes. That is the problem, now what is the solution.

Valued Contributor
xxmnbxxx
Posts: 54
Registered: ‎11-24-2003
Message 28 of 32 (1,493 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

06-25-2012 01:39 PM in reply to: pendean

I find that extremely impossible to believe, ACAD 2011 and 2012 have been prone with MANY issues, I'm running WIN 7 64 bit anything less and you have snail CAD. Does Autodesk actually run their software in real world environment?

Just curious.

Valued Contributor
xxmnbxxx
Posts: 54
Registered: ‎11-24-2003
Message 29 of 32 (1,493 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

06-25-2012 01:40 PM in reply to: Patchy

It is NOT RAM related. It is poor code related.

New Member
sandy_sandeep_1980
Posts: 1
Registered: ‎07-12-2012
Message 30 of 32 (1,442 Views)

Re: AutoCAD 2012 freezes or lags when using the copy command

07-12-2012 09:37 PM in reply to: jaich

Hi. My self sandeep chauhan, I also faced the same problem in autocad 2012 when I try to copy clip something hatched. 

 

I simply turn off the notification about the associative hatch, which pop up in upper right corner of autocad.

 

Hope this will work for you all also.

 

Thanks

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements

    Come hangout with Autodesk Support Specialist and AutoCAD guru Volker Cocco, to learn about Precision Drafting: Object Snaps and Object Tracking on July 31 @ 11:00 AM PST.

    Click here for registration information!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube