AutoCAD 2010/2011/2012

Reply
Distinguished Contributor
dbd63
Posts: 178
Registered: ‎01-29-2007
Message 1 of 7 (393 Views)
Accepted Solution

Aperture jumpy only over objects

393 Views, 6 Replies
02-23-2012 11:53 AM

My aperture / crosshairs seems to have a magnetic attraction to all objects in drawings.  Over an empty area, motion is smooth.  When crossing over any object(s), be they in Model Space or a Layout, the cursor is attracted to objects.  Is this an AutoCAD setting that I'm not aware of, or is this a graphics card / hardware acceleration issue?

*Expert Elite*
pendean
Posts: 21,872
Registered: ‎11-06-2003
Message 2 of 7 (365 Views)

Re: Aperture jumpy only over objects

02-24-2012 05:46 AM in reply to: dbd63

So what do you have turned on, SELECTIONPREVIEW and/or Quick Properties and/or Selection Cycling and/or any palettes (even minimized)?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Distinguished Contributor
dbd63
Posts: 178
Registered: ‎01-29-2007
Message 3 of 7 (362 Views)

Re: Aperture jumpy only over objects

02-24-2012 06:05 AM in reply to: pendean

SELECTIONPREVIEW = 0

 

QPMODE = -1  (what does -1 do?  That value is not described in the Help)

 

HIGHLIGHT = 1  (Setting highlight to 0 has no effect on the jumpy effect)

 

Selection Cycling: is there a setvar that controls that?  I thought selection cycling was activated only by a keystroke combination.

 

Palettes: Xref palette, Tool palettes, Properties palette

*Expert Elite*
pendean
Posts: 21,872
Registered: ‎11-06-2003
Message 4 of 7 (358 Views)

Re: Aperture jumpy only over objects

02-24-2012 06:51 AM in reply to: dbd63

I don't recall if R2010 had SELECTIONCYCLING variable of not.

 

So R2010 is not new, what changed recently?

it's not the other things I noted, good: are you using Windows7?

Is AutoCAD's hardare acceleration toggled on/off?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Distinguished Contributor
dbd63
Posts: 178
Registered: ‎01-29-2007
Message 5 of 7 (352 Views)

Re: Aperture jumpy only over objects

02-24-2012 08:40 AM in reply to: pendean

Windows 7- yes.

 

What's new recently- last week my profile went in the dumper- don't recall what caused it, but I had to rebuild the interface and save as a new profile.  I've been chasing various menus and config files around since.  I can't say for sure that the jumpy cursor thing was not active before rebuilding my profile, but I think I would have noticed.

 

Hardware Acceleration: enabled.  A screen cap of the Manual Tuning dialog box is attached.

Member
Rhyzade
Posts: 3
Registered: ‎02-24-2012
Message 6 of 7 (350 Views)

Re: Aperture jumpy only over objects

02-24-2012 08:46 AM in reply to: dbd63

Uncheck "Show rollover ToolTips" under "Tools/Options/Display" or Set "ROLLOVERTIPS=0",

that should work.

Distinguished Contributor
dbd63
Posts: 178
Registered: ‎01-29-2007
Message 7 of 7 (332 Views)

Re: Aperture jumpy only over objects

02-24-2012 09:46 AM in reply to: Rhyzade

First post, Rhyzade?  You're batting 1000!  Thanks- what a relief!

 

Dan

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube