AutoCAD 2010/2011/2012

Reply
Distinguished Contributor
cadfish1
Posts: 565
Registered: ‎02-12-2009
Message 1 of 2 (185 Views)
Accepted Solution

All vault ribbon buttons are disabled in AutoCAD Mech. 2011

185 Views, 1 Replies
11-01-2011 08:23 AM

This message is also posted in the Vault discussion group which did not render an answer so far.

 

I've never checked in an AutoCAD drawing before in to the Vault.  Now that i'm attempting to do so, I can see that all the Vault commands including "Log In" in the Vault ribbon menu.  I've tried doing a Control Panel > Add/Remove Programs > Reinstall but it's still the same (disabled).  The menu is loaded but the programming behind the buttons isn't. The Vault ribbon menu and toolbar are loaded.  The Vault ribbon commands are all disabled so I then clicked on several buttons on the Vault toolbar and they all say "Unknown command".  "DEMANDLOAD" is set to 3.

 

Any thoughts?

Product Support
VinodBalasubramanian
Posts: 619
Registered: ‎09-30-2007
Message 2 of 2 (146 Views)

Re: All vault ribbon buttons are disabled in AutoCAD Mech. 2011

11-20-2011 07:08 PM in reply to: cadfish1

Thanks Cadfish. I am just adding your solution as it can benefit others too.

 

Cadfish : "I fixed it. I had to uninstall vault the reinstall it."



Vinod Balasubramanian

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube