AutoCAD 2007/2008/2009

Reply
Contributor
vthubbard
Posts: 13
Registered: ‎04-02-2011
Message 1 of 7 (857 Views)

Pointer Sticks to Crosshairs

857 Views, 6 Replies
04-07-2011 11:44 AM

I cannot seem to get the mouse pointer/cursor to go away in the ACAD workspace. The last pointer function (hourglass, pointer, pan, etc) is stuck to the crosshairs/pick box. I've combed the discussions and found other people with a similar problem, but not a working solution yet. Any ideas?

 

Running Civil 3d 2009 in XP mode on a windows 7/64bit machine....niiiiiice.

 

Actually this must be a Windows XP mode function as a print screen capture i did  to show you what i was talking about only shows the cross hairs...wierd.

 

thanks in advance!

 

-adam

Contributor
vthubbard
Posts: 13
Registered: ‎04-02-2011
Message 3 of 7 (836 Views)

Re: Pointer Sticks to Crosshairs

04-08-2011 07:00 AM in reply to: nestly

Indeed it is an XP issue. One of the above links outlines a method for disabling integration so one can adjust hardware integration in the display->properties->settings->advanced->troubleshooting tab, which solves the problem of the pointer/cursor stuck to crosshairs, but then disconnects me from the network so i can't access the .dwg files.

 

With a detour to figure out how to reset passwords and login settings in safe mode of virtual xp, i've found this morning to be a rewarding exercise in futility. Still, i'm hopeful there's a solution out there.

*Pro
nestly
Posts: 1,283
Registered: ‎09-03-2010
Message 4 of 7 (833 Views)

Re: Pointer Sticks to Crosshairs

04-08-2011 07:42 AM in reply to: vthubbard

Did you try just turning off hardware acceleration in AutoCAD?

Contributor
vthubbard
Posts: 13
Registered: ‎04-02-2011
Message 5 of 7 (830 Views)

Re: Pointer Sticks to Crosshairs

04-08-2011 08:15 AM in reply to: nestly

That sounds like a good idea. How does one do that?

 

Thanks for your response!

Contributor
vthubbard
Posts: 13
Registered: ‎04-02-2011
Message 6 of 7 (824 Views)

Re: Pointer Sticks to Crosshairs

04-08-2011 08:41 AM in reply to: vthubbard

I tried the 3dconfig->manual tune->enable hardware acceleration, but the option is greyed out/unselectable.

 

Time to live with a funky cursor in my cross hairs....i guess

*Pro
nestly
Posts: 1,283
Registered: ‎09-03-2010
Message 7 of 7 (821 Views)

Re: Pointer Sticks to Crosshairs

04-08-2011 08:50 AM in reply to: vthubbard

Bottom right corner, 3rd icon from the edge or 3DCONFIG at the command line.  Normally you'll want hardware acceleration to take advantage of your graphics hardware, but my experience is that it really only makes a difference with the display quality in 3D visual styles, not in the overall speed and virtually nothing in 2D.

 

HardwareAcceleration.JPG

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube