AutoCAD 2007/2008/2009

Reply
Member
changmarin
Posts: 5
Registered: ‎08-18-2005
Message 1 of 1 (116 Views)

No fun with MATERIALMAP

116 Views, 0 Replies
12-05-2012 07:54 AM

Hi all,

 

I'm having a hard time with MATERIALMAP.  Rotating the gizmo is no problem at all but when I make an attempt to move it in order to position it, say on a object's corner or on a cylinder's center before the rotation, it disappears from the current view and then you have to zoom out to find it but after you find it and try again to slide it over the desired plane it gets bumpy and behaves like a mad donkey, what a mess.  Then you think that after struggling with the beast the gizmo has been finally set in position but when the model is visualized from another viewpoint you find that is not.

 

Is not a lag problem because sometimes it works properly and many times it doesn't.

 

Have anyone experienced something like this.  I will make me fell much better.:smileyfrustrated:

Ch.-

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube