AutoCAD 2007/2008/2009

Reply
Contributor
Posts: 13
Registered: ‎02-02-2009
Message 1 of 4 (341 Views)

How to disable FOG in rendering?

341 Views, 3 Replies
02-07-2009 04:24 PM
Please help! I turned the FOG on in renderenvironment, and I can't turn it off now !! It is being rendered each time I try. If I change the color it will change, but it doesn't matter if I turn it off or set the fog distance too large or percentage too small. I don't know how to turn it off. Is there any other command for fog? Is there any *.arx or some other file responsible for this? So i can unload it or just delete the file to get rid of that??? please help.
*none
Message 2 of 4 (341 Views)

Re: How to disable FOG in rendering?

02-07-2009 05:53 PM in reply to: MarianDLL
MarianDLL wrote:
> Please help! I turned the FOG on in renderenvironment, and I can't turn
> it off now !! It is being rendered each time I try. If I change the
> color it will change, but it doesn't matter if I turn it off or set the
> fog distance too large or percentage too small. I don't know how to turn
> it off. Is there any other command for fog? Is there any *.arx or some
> other file responsible for this? So i can unload it or just delete the
> file to get rid of that??? please help.
Wy do you want to do this? I turn fog ON for a white background;
otherwise, I get a black background.
Contributor
Posts: 13
Registered: ‎02-02-2009
Message 3 of 4 (341 Views)

Re: How to disable FOG in rendering?

02-07-2009 07:14 PM in reply to: MarianDLL
I'm using Autocad's Sky background and illumination, so I've got a nice background. But the Fog is terrible. There's a church in my drawing and now it looks like a cemetery deep in the chilling fog. A scene like from some horror movie. However I've changed the haze and intensity of the sky and now it looks fine.

Thanks anyway

BTW: You don§t have to turn the fog on just to get a white background. You can change the background to any color or gradient or picture using View Manager..
Valued Contributor
Anthonius
Posts: 92
Registered: ‎04-21-2011
Message 4 of 4 (224 Views)

Re: How to disable FOG in rendering?

01-24-2013 01:39 PM in reply to: MarianDLL

Even with AutoCAD 2013, the fog stays on even after you've trid to turn it off.  And you're right.  Changing the Intensity factor resets the fog to whatever you've set it as (off, in this case.)  I just changed the intensity back after this.  Thanks for the answer!

 

--------------
AutoCAD MEP 2014 64 bit
Revit 2014
Windows 7

Have a good time, all the time.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube