AutoCAD 2007/2008/2009

Reply
Contributor
TomHT
Posts: 22
Registered: ‎10-30-2006
Message 1 of 3 (60 Views)

Help Search not working

60 Views, 2 Replies
03-20-2008 01:59 PM
I installed AutoCAD Mechanical 2008 SP1 and when I click on Help, the help file opens and the Contents and Index tabs work fine, but not the Search tab. If I choose "All Documentation" and type some text, then click the Search button, I don't see any results from Developer Documentation, only User's Guide and Command Reference.

Also, when I double-click on a title, about half the time the result page shows "The page cannot be displayed". If I select "Additional Resources | Developer Help" from the Help menu, the same thing happens. I've tried repairing the install, but that doesn't help.

Any ideas? TIA.
Distinguished Contributor
C O Jones
Posts: 1,635
Registered: ‎01-20-2006
Message 2 of 3 (60 Views)

Re: Help Search not working

03-20-2008 02:52 PM in reply to: TomHT
I recently noticed the same problem and I wonder if it has to do with either having 2009 installed and uninstalled or Inventor LT installed and then uninstalled.

Have you had either of those on and off your system?
Contributor
TomHT
Posts: 22
Registered: ‎10-30-2006
Message 3 of 3 (60 Views)

Re: Help Search not working

03-25-2008 08:01 AM in reply to: TomHT
No, but I do have Inventor 2008 installed. And I don't think I've ever uninstalled it.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube