AutoCAD 2007/2008/2009

Reply
Active Contributor
Posts: 34
Registered: ‎07-16-2004
Message 1 of 4 (1,741 Views)

Drafting Tooltip turn off

1741 Views, 3 Replies
04-14-2006 07:07 AM
I am using Autocad 2007 and when I work under any command, there are three little windows following next to cursor. I think they are called Drafting tooltip. I went into option window, but I couldn't find any way that I can turn all off. They bother me a little bit. Is there a way that I can turn them off?
Thank you.
*R. Robert Bell
Message 2 of 4 (1,741 Views)

Re: Drafting Tooltip turn off

04-14-2006 07:14 AM in reply to: wcho
It's called Dynamic Input.

--
R. Robert Bell


wrote in message news:5143227@discussion.autodesk.com...
I am using Autocad 2007 and when I work under any command, there are three
little windows following next to cursor. I think they are called Drafting
tooltip. I went into option window, but I couldn't find any way that I can
turn all off. They bother me a little bit. Is there a way that I can turn
them off?
Thank you.
*Craig Black
Message 3 of 4 (1,741 Views)

Re: Drafting Tooltip turn off

04-14-2006 07:22 AM in reply to: wcho
Let me guess: Here's the new version, use it! No training, right?

--
Craig
_______________
Dreamers don't have strategic grill locations...


wrote in message news:5143227@discussion.autodesk.com...
I am using Autocad 2007 and when I work under any command, there are three
little windows following next to cursor. I think they are called Drafting
tooltip. I went into option window, but I couldn't find any way that I can
turn all off. They bother me a little bit. Is there a way that I can turn
them off?
Thank you.
Distinguished Contributor
Posts: 1,190
Registered: ‎06-03-2005
Message 4 of 4 (1,741 Views)

Re: Drafting Tooltip turn off

04-14-2006 10:44 AM in reply to: wcho
Now for the answer to your question.

Click on the DYN button in the status bar at the bottom of your screen to turn off/on all Dynamic Input functions.

This will turn off the use of the cursor based input and revert you to the old fashioned way of entering everything at the command line.

You could also limit the use of Dynamic Input by using the settings 0, 1, 2 or 3 in the DYNMODE system variable (also available as check boxes in the Dynamic Input Tab of the OSnap Settings Dialog.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube