AutoCAD 2007/2008/2009

Reply
*T Bennett
Message 11 of 11 (149 Views)

Re: Dimensions screwed up when copying

12-08-2009 08:56 AM in reply to: rcmike76
Assuming you don't have differences in you dimstyles, you could try "copy"
then "paste as block" from the edit pulldown.

Todd

"Frank van Haarlem" wrote in message
news:6300934@discussion.autodesk.com...
Did you try DIMDISASSOCIATE ?

Frank


"rcmike76" schreef in bericht news:5951222@discussion.autodesk.com...
Okay I have been just dealing with this for a while but it is just getting
to be completely annoying.
When I copy a drawing from one place and paste it into another drawing the
dimensions just go out of whack. The points at which the nodes of the
dimension lines are not on the end points they are suppose to be on. They
are stretched all over the place and I have to go in and fix them everytime.
Is there a setting to stop this?

Thanks,

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube