AutoCAD 2007/2008/2009

Reply
Contributor
Posts: 13
Registered: ‎09-11-2008
Message 1 of 4 (271 Views)

Cursor Sticking

271 Views, 3 Replies
02-10-2009 02:23 PM
Anyone had this problem before? The cursor keeps "sticking" on the screen - like it is magnetized to the objects drawn or something. I have to mess with my mouse to unstick it and keep going. It is really slowing down my work. I thought it was the mouse but I switched to a completely different brand and it is still happening. I'm using 07 LT.
*Brad
Message 2 of 4 (271 Views)

Re: Cursor Sticking

02-10-2009 03:13 PM in reply to: rb13

Do you have running osnaps on and a lot of information in your
drawing?  Are your files that have problems much bigger than normal? 
Have you turned off the visual effects highlighting function?  (I think
that started in 2007.)  I have attached an image of where to set it. 
I run with it on, but with ignoring all of the options.

 

Have you check the drivers for your video card?


Brad
C3D 2009 SP1
XP Pro

 

Anyone
had this problem before? The cursor keeps "sticking" on the screen - like it is
magnetized to the objects drawn or something. I have to mess with my mouse to
unstick it and keep going. It is really slowing down my work. I thought it was
the mouse but I switched to a completely different brand and it is still
happening. I'm using 07 LT.
Contributor
Posts: 13
Registered: ‎09-11-2008
Message 3 of 4 (271 Views)

Re: Cursor Sticking

02-10-2009 03:43 PM in reply to: rb13
Thanks Brad. These files aren't that big. I did change some options in the visual effects highlighting function and it seems to be working better. I've never had this problem before though and those settings have always been the same. If it happens again I will ask our IT guy to check the video card drivers but I'm pretty sure we've done that before.
*Dave Drahn
Message 4 of 4 (271 Views)

Re: Cursor Sticking

02-10-2009 04:33 PM in reply to: rb13

Make sure you DUCS is off, too.  That hung a
couple of our guys up like that a while back. CTL-D to toggle it
off/on.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Thanks
Brad. These files aren't that big. I did change some options in the visual
effects highlighting function and it seems to be working better. I've never
had this problem before though and those settings have always been the same.
If it happens again I will ask our IT guy to check the video card drivers but
I'm pretty sure we've done that before.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube