AutoCAD 2007/2008/2009

Reply
New Member
nadams04
Posts: 1
Registered: ‎09-22-2009
Message 1 of 1 (136 Views)

Centerpoint object snap problems when using the polar array - Mechanical 09

136 Views, 0 Replies
09-22-2009 07:28 AM
When using Polar array and trying to select a center point for my array, my snap feature stops working and I just get an orange hourglass shape instead of the normal box or x when snap is working, and it stops recognizing any mid or center or intersection points, but when I use a line or a circle or any other feature the utilizes snap, the feature works fine. To add to the confusion I was using my polar array feature and everything was working correctly, I added a dimension and then tired to use the Polar array again and then I had this problem. I don't think I accidentally hit a key or anything but I don't know what could make it act fine one minute and not the next.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube