AutoCAD 2004/2005/2006

Reply
New Member
Posts: 1
Registered: ‎08-16-2012
Message 1 of 2 (248 Views)

whip

248 Views, 1 Replies
08-16-2012 08:43 PM

Hello,

  I have a client that is using an old version of some software that requires the Autodesk Whip viewer.  They want to know if this whip viewer will work with IE9.  Does anybody know if it does?

  I have seen that it is not compatible with 64-bit OS.  Is this true?

 

thanks,

tim

 

*Expert Elite*
pendean
Posts: 20,241
Registered: ‎11-06-2003
Message 2 of 2 (240 Views)

Re: whip

08-17-2012 07:15 AM in reply to: rcspeed

WHIP died a long time ago and was around wiht IE6 I believe. They will have to try it to find out if it works with IE9.

 

There are more modern DWF viewers out there, even from Autodesk, that are better compatible with newer systems and software.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube