AutoCAD 2004/2005/2006

Reply
Member
Posts: 5
Registered: ‎02-02-2007
Message 1 of 2 (63 Views)

View "Jumping" When Typing

63 Views, 1 Replies
02-02-2007 11:12 AM
One of the engineers in my office is having a problem where, whenever he edits text with the in-place text editor, any input causes the view to "jump" away from the text (and zoom in considerably). No matter where he is or how he's zoomed in the drawing, two keystrokes or mouse clicks while the in-place editor is open will send his view well away from the working area where his drawing is.

He tells me that he didn't change anything (except maybe getting a new monitor?), and I've confirmed that this happens on any text in any drawing, including drawings that he was working on successfully just yesterday. For now, I've bandaged it by using "oldeditor," but he doesn't like it and would prefer to get the in-place editor working again asap.
*Expert Elite*
M_Hensley
Posts: 1,648
Registered: ‎12-11-2003
Message 2 of 2 (63 Views)

Re: View "Jumping" When Typing

02-02-2007 12:29 PM in reply to: wilkinsonam
I have seen similar behavior to this. It happened to be the mouse scroll button being messed up. You can try updating mouse drivers or changing AutoCAD's zoomfactor setting. You might just want to swap for another mouse and see if that's the problem.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube