AutoCAD 2000/2000i/2002 Archive

Reply
*Larson, Evan
Message 1 of 9 (100 Views)

Save date/time not changing.

100 Views, 8 Replies
08-14-1999 01:42 PM
Hello,

Has anyone seen this one before?

It seems that AutoCAD is not updating the date and time for the file
when it is saved. This seems to be true only for my local C: drive not
on network drives. I noticed the problem when an xref would not update
when I reloaded it. It said the file has not been changed even though
it had. It took me a while to figure out what was happening. The file
does save but the time is not changing.

I tried a word file and saved it to the C: drive and resaved it and it
changed the time properly as seen in explorer. Still could be a
window's problem but I do not know for sure.

Help - closing and opening files just to reload an x-ref is getting
old. Any ideas?

Thanks,
Evan Larson
GLT Architects
elarson@gltarchitects.com
www.gltarchitects.com
*Wagner, John
Message 2 of 9 (100 Views)

Re: Save date/time not changing.

08-14-1999 01:57 PM in reply to: *Larson, Evan
Change ISAVEPERCENT to 0 and the problem should clear up. Do a search
of these NG's for other posting of the same problem.

Evan Larson wrote:

> Hello,
>
> Has anyone seen this one before?
>
> It seems that AutoCAD is not updating the date and time for the file
> when it is saved. This seems to be true only for my local C: drive not
> on network drives. I noticed the problem when an xref would not update
> when I reloaded it. It said the file has not been changed even though
> it had. It took me a while to figure out what was happening. The file
> does save but the time is not changing.
>
> I tried a word file and saved it to the C: drive and resaved it and it
> changed the time properly as seen in explorer. Still could be a
> window's problem but I do not know for sure.
>
> Help - closing and opening files just to reload an x-ref is getting
> old. Any ideas?
>
> Thanks,
> Evan Larson
> GLT Architects
> elarson@gltarchitects.com
> www.gltarchitects.com
*Doane, David
Message 3 of 9 (100 Views)

Re:

08-14-1999 03:09 PM in reply to: *Larson, Evan
Are you posting differently today, John? Usually I cannot read your
messages by any means. :smileyhappy:
--
Dave D
*Larson, Evan
Message 4 of 9 (100 Views)

Re:

08-14-1999 03:27 PM in reply to: *Larson, Evan
Thanks John that seems to be doing the trick. That was driving me crazy.
Working Saturday is bad enough but putting up with that was making it worse.
Thanks for the quick response.

Evan

John Wagner wrote:

> Change ISAVEPERCENT to 0 and the problem should clear up. Do a search
> of these NG's for other posting of the same problem.
*Dotson, Terry W.
Message 5 of 9 (100 Views)

Re:

08-14-1999 07:12 PM in reply to: *Larson, Evan
Evan Larson wrote:

> Thanks John that seems to be doing the trick.

This problem surfaced in 14.0, wasn't fixed in 14.01, and you mean to tell me it
still exists in 2000?

Didn't see that on the feature list.

Disappointed, Terry
*Wagner, John
Message 6 of 9 (100 Views)

Re:

08-15-1999 11:20 AM in reply to: *Larson, Evan
David, I'm using my computer at home, I don't know if that has anything to do with
it, because I have it set up pretty much the same.

Terry, I'm not sure that is is AutoCADs problem, I am more inclined to believe
it lies with the Windows OS, seems to work OK when the files reside in the server,
but not on local drives.

"Terry W. Dotson" wrote:

> Evan Larson wrote:
>
> > Thanks John that seems to be doing the trick.
>
> This problem surfaced in 14.0, wasn't fixed in 14.01, and you mean to tell me it
> still exists in 2000?
>
> Didn't see that on the feature list.
>
> Disappointed, Terry
*Lila
Message 7 of 9 (100 Views)

Re:

08-16-1999 04:02 PM in reply to: *Larson, Evan
it's a win9x thing
doesn't happen in WinNT

--
***Please remove "XYZ" from email address when responding directly***
---
Terry W. Dotson wrote in message <37B62200.B59D8B93@dotsoft.com>...
>Evan Larson wrote:
>
>> Thanks John that seems to be doing the trick.
>
>This problem surfaced in 14.0, wasn't fixed in 14.01, and you mean to
tell me it
>still exists in 2000?
*Dotson, Terry W.
Message 8 of 9 (100 Views)

Re:

08-16-1999 04:34 PM in reply to: *Larson, Evan
Lila wrote:

> it's a win9x thing
> doesn't happen in WinNT

Its an AutoCAD thing, it doesn't happen with any other application on
either operating system. If it were beyond the control of Autodesk, why
does ISAVEPERCENT fix it. It just all goes way back to me when I got a
call from one of my users who lost *many hours* of work because he DELETED
THE WRONG REVISION.

Apparently that isn't important enough to fix in a major upgrade.

Terry
*Lila
Message 9 of 9 (100 Views)

Re:

08-17-1999 09:13 AM in reply to: *Larson, Evan
...well since it happens with only the win9x *maybe* it's the
interaction between the OS and AutoCAD. That doesn't mean that it's
*not* AutoCAD's fault (they obviously sound like they hold most of the
blame here), but since it was designed and works better with NT and
Win2K will be following the NT model, maybe they decided (although it
doesn't seem very smart to me) that this wasn't worth fixing.

--
***Please remove "XYZ" from email address when responding directly***
---
Terry W. Dotson wrote in message <37B89FFA.5A7E98C2@dotsoft.com>...
>Lila wrote:
>
>> it's a win9x thing
>> doesn't happen in WinNT
>
>Its an AutoCAD thing, it doesn't happen with any other application on
>either operating system. If it were beyond the control of Autodesk,
why
>does ISAVEPERCENT fix it. It just all goes way back to me when I got a
>call from one of my users who lost *many hours* of work because he
DELETED
>THE WRONG REVISION.
>
>Apparently that isn't important enough to fix in a major upgrade.
>
>Terry
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube