AutoCAD 2000/2000i/2002 Archive

Reply
*Rutledge, Phillip
Message 1 of 6 (83 Views)

Anyone else finding Norton Antivirus slowing AutoCAD down?

83 Views, 5 Replies
02-07-2002 01:04 AM
I'm using Norton Antivirus 2002 on a Windows 98 system. Searching the
knowledge base on Autodesk.com I found a patch from Norton to apply but it
has done nothing to speed AutoCAD. I searched the Norton site and found
nothing.

If I disable Norton, AutoCAD 2000 runs as expected.

Anyone else have this problem or better yet - a solution? Thanks in advance
for your time.
--
Phillip
*Hurley, Shaan
Message 2 of 6 (83 Views)

Re: Anyone else finding Norton Antivirus slowing AutoCAD down?

02-07-2002 01:20 AM in reply to: *Rutledge, Phillip
Philip,

The way that Norton works is what causes this as it is scanning all
resources and temp files. Windows 98 can run out of resources and simply
reboot when the maximum resource limit is exceeded. This is noted in the
AutoCAD 2002 ReadMe file. Disabling Active Scan usually lightens the
performance hit.

Sincerely,

Shaan Hurley
Autodesk, Inc.
http://betaprograms.autodesk.com


"Phillip Rutledge" wrote in message
news:53171E082FF180084D6C78FE25828B22@in.WebX.maYIadrTaRb...
> I'm using Norton Antivirus 2002 on a Windows 98 system. Searching the
> knowledge base on Autodesk.com I found a patch from Norton to apply but it
> has done nothing to speed AutoCAD. I searched the Norton site and found
> nothing.
>
> If I disable Norton, AutoCAD 2000 runs as expected.
>
> Anyone else have this problem or better yet - a solution? Thanks in
advance
> for your time.
> --
> Phillip
>
>
*Hoffmann, Bernd
Message 3 of 6 (83 Views)

Re: Anyone else finding Norton Antivirus slowing AutoCAD down?

02-07-2002 01:29 AM in reply to: *Rutledge, Phillip
Under Norton's Options, Exclusions, add *.dwg, *.bak *.ac$ & *.sv$ to
the list.


Regards, Bernd
Designer
Burris Savvy Optics
http://www.burrisoptics.com/
*Rutledge, Phillip
Message 4 of 6 (83 Views)

Re:

02-08-2002 10:30 PM in reply to: *Rutledge, Phillip
Thank you Bernd.
--
Phillip

"Bernd Hoffmann" wrote in message
news:3C62B970.1090802@burrisoptics.com...
> Under Norton's Options, Exclusions, add *.dwg, *.bak *.ac$ & *.sv$ to
> the list.
>
>
> Regards, Bernd
> Designer
> Burris Savvy Optics
> http://www.burrisoptics.com/
>
*Rutledge, Phillip
Message 5 of 6 (83 Views)

Re:

02-08-2002 10:30 PM in reply to: *Rutledge, Phillip
Thank you Shaan,
--
Phillip

"Shaan Hurley" wrote in message
news:3F1EF819AA1E66A8A927EC298C74C795@in.WebX.maYIadrTaRb...
> Philip,
>
> The way that Norton works is what causes this as it is scanning all
> resources and temp files. Windows 98 can run out of resources and simply
> reboot when the maximum resource limit is exceeded. This is noted in the
> AutoCAD 2002 ReadMe file. Disabling Active Scan usually lightens the
> performance hit.
>
> Sincerely,
>
> Shaan Hurley
> Autodesk, Inc.
> http://betaprograms.autodesk.com
>
>
> "Phillip Rutledge" wrote in message
> news:53171E082FF180084D6C78FE25828B22@in.WebX.maYIadrTaRb...
> > I'm using Norton Antivirus 2002 on a Windows 98 system. Searching the
> > knowledge base on Autodesk.com I found a patch from Norton to apply but
it
> > has done nothing to speed AutoCAD. I searched the Norton site and found
> > nothing.
> >
> > If I disable Norton, AutoCAD 2000 runs as expected.
> >
> > Anyone else have this problem or better yet - a solution? Thanks in
> advance
> > for your time.
> > --
> > Phillip
> >
> >
>
>
*Hurley, Shaan
Message 6 of 6 (83 Views)

Re:

02-11-2002 03:15 AM in reply to: *Rutledge, Phillip
Philip,

You are very welcome.

Sincerely,

Shaan Hurley
Autodesk, Inc.
http://betaprograms.autodesk.com

"Phillip Rutledge" wrote in message
news:89F3D443FD901AFF895A8A0EBE5AB8D5@in.WebX.maYIadrTaRb...
> Thank you Shaan,
> --
> Phillip
>
> "Shaan Hurley" wrote in message
> news:3F1EF819AA1E66A8A927EC298C74C795@in.WebX.maYIadrTaRb...
> > Philip,
> >
> > The way that Norton works is what causes this as it is scanning all
> > resources and temp files. Windows 98 can run out of resources and simply
> > reboot when the maximum resource limit is exceeded. This is noted in the
> > AutoCAD 2002 ReadMe file. Disabling Active Scan usually lightens the
> > performance hit.
> >
> > Sincerely,
> >
> > Shaan Hurley
> > Autodesk, Inc.
> > http://betaprograms.autodesk.com
> >
> >
> > "Phillip Rutledge" wrote in message
> > news:53171E082FF180084D6C78FE25828B22@in.WebX.maYIadrTaRb...
> > > I'm using Norton Antivirus 2002 on a Windows 98 system. Searching the
> > > knowledge base on Autodesk.com I found a patch from Norton to apply
but
> it
> > > has done nothing to speed AutoCAD. I searched the Norton site and
found
> > > nothing.
> > >
> > > If I disable Norton, AutoCAD 2000 runs as expected.
> > >
> > > Anyone else have this problem or better yet - a solution? Thanks in
> > advance
> > > for your time.
> > > --
> > > Phillip
> > >
> > >
> >
> >
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube