Alias General

Reply
Active Contributor
dwstucke
Posts: 29
Registered: ‎02-01-2005
Message 1 of 2 (235 Views)

Control Panel - Visualize & Modeling options not available?

235 Views, 1 Replies
09-27-2012 06:16 AM

One of our Alias usershas an issue where on his Control Panel only "Default" option is availible. The button doesn't do anything when you click on it so he can't access the tools under Visualize and Modeling like the Shader library or Resident Shaders panel.  We've looked at all the user settings we can find and don't see a way to enable this.  Also it started when v2010 was installed and now still exists as an issue with v2013. 

 

Thanks for any insight! 

 

 

Distinguished Contributor
donest
Posts: 110
Registered: ‎04-27-2009
Message 2 of 2 (215 Views)

Re: Control Panel - Visualize & Modeling options not available?

10-03-2012 05:22 AM in reply to: dwstucke

Anytime I have had an issue with menus not displaying properly I have found them to be video related. 1st be sure you are using qualified hardware (especially video card). 2nd...I had an issue with all icons in alias looking the same, but discovered that this was happening because I was dragging either my shelf or palette over to the 2nd monitor in a dual diaplay set up. Since upgrading my video card and system I have not had those issues, but just decided to leave everything on one monitor anyway.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community