Alias General Discussion

Reply
New Member
ajb24rules
Posts: 1
Registered: ‎11-17-2012
Message 1 of 2 (147 Views)

Black Sreen When Trying to Work in Alias Automotive

147 Views, 1 Replies
11-17-2012 04:37 PM

Hello,

 

I recently installed a trial version of Autodesk Alias Automotive 2011 using a browser download.  The working area quadrants will become black off and on while I try to work.  After the quadrants go black, I can get it to show me the model and grid etc. by clicking the 'pick nothing' tool.  When I try to pan the model, the quadrants go black again and the tool automatically switches to 'Pick Object'.  Then I click 'Pick Nothing' and I can see the model again.  Zoom and other tools will do the same thing.  Building in Alias is not possible because everytime a tool is selected, and everytime I click a quadrant to start building the screen goes black and I have to click the 'Pick Nothing' tool just to see the model again.  What can I do to fix this?

 

I wonderied if it might be graphics related and read a different forum post with similar situation that recommended looking into graphics, but I was wondering if my situation here might be different as it is Alias Automotive and not a different program.  In case it is performance related here are my computer stats below....

 

Laptop\Windows 7\Pentium Dual Core CPU X2 T4400 @ 2.20 GHz processor\4 GB RAM (3.84 available)\165 GB Free Space\Total Graphics memory 1759 MB, Mobile Intel 4 Series Express Chipset Family, Internal Adapter String:Mobile Intel GMA 4500M\64 Bit Operating System\Dedicated Video Memory 128MB\Shared system memory 1631 MB\ System Video Memory 0MB

 

I don't intend to render textures or materials, but hope to just use the basic shader to show isoparms, so I did not think the dedicated memory not being 256MB would be an issue, but maybe it is?  

 

Thanks for your time and help!

 

 

Valued Contributor
JohnDixon8251
Posts: 60
Registered: ‎01-26-2010
Message 2 of 2 (140 Views)

Re: Black Sreen When Trying to Work in Alias Automotive

11-18-2012 07:23 PM in reply to: ajb24rules

Sounds like graphic card issues.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community