Alias General Discussion

Reply
New Member
aliasguru
Posts: 1
Registered: ‎09-14-2011
Message 1 of 1 (43 Views)

AlToRef.exe broken

43 Views, 0 Replies
09-14-2011 03:53 AM

Hello everyone,

 

I have an Issue with the AlToRef.exe that ships with both Alias 2011 and Alias 2012. It seems that it will create empty reference files most of the time if you give it a NURBS model to process. If there is a polygon mesh in the wire-file, processing will work just fine (for the mesh data only). This behavior is the same on Win7, xp x64, xp 32 bit,.... Every Hotfix and Service Pack available so far tested...

 

Since creating References works fine from inside Alias in the Reference Manager, there must be a small bug in the .exe itself. Is there a workaround? For example, I've seen that AlToRef.exe is calling aruba.exe, which seems to do the translation. Can aruba be called directly with certain parameters to create these refs?

 

I need the .exe working correctly, since I've written a script that will process a large number of files simultaneously!

 

Any help appreciated!

 

 

Regards,

 

Rainer

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.