Area :: Header
Interested in making Indie games?

Register for a Meet the Experts webinar with Digital-Tutors today!
Discussion Groups

3ds Max / 3ds Max Design General

Reply
Member
reedospeedo
Posts: 3
Registered: ‎06-07-2013

2014 Viewport Background Image No Lock/Pan Zoom

22876 Views, 14 Replies
06-30-2013 02:25 PM

I just started using 2014 and i cant find the lock/pan zoom option for viewport background images. was it moved someone where else?

 

Please use plain text.
Active Member
irispolar
Posts: 7
Registered: ‎06-08-2013

Re: 2014 Viewport Background Image No Lock/Pan Zoom

07-01-2013 05:56 PM in reply to: reedospeedo

Press Alt+B keys.
Is not there?

Please use plain text.
Moderator
Steve_Curley
Posts: 18,555
Registered: ‎08-07-2007

Re: 2014 Viewport Background Image No Lock/Pan Zoom

07-02-2013 01:38 AM in reply to: reedospeedo
Open the Max Help > What's new in 2014 > What's new in Viewports. In the "2D Pan and Zoom" section:-


This feature replaces the Lock Zoom/Pan checkbox used in previous versions
If you're using background images as references for modeling then use a "virtual studio" instead (images on Plane objects) - it's generally considered a better way to do the job (and was even when the Lock options existed).

Max 4.2 through 2015 (SP1), Composite 2014.
Win7Pro x64 (SP1). i5-3570K @ 4.4GHz, 8Gb Ram, DX11.
nVidia GTX760 (2GB) (Driver 335.23).

Please use plain text.
Valued Contributor
mitchgates
Posts: 67
Registered: ‎10-28-2002

Re: 2014 Viewport Background Image No Lock/Pan Zoom

08-16-2013 10:24 AM in reply to: Steve_Curley
If using textured planes is the preferred way of working then please give us an option to shade a non-selected object while rest of viewport is wireframe!!!
Please use plain text.
Member
aon.914858227
Posts: 3
Registered: ‎06-10-2013

Re: 2014 Viewport Background Image No Lock/Pan Zoom

08-16-2013 02:06 PM in reply to: mitchgates

Create a standard material.

Check 'Wire' in the shader Basic parameter.

Assign it to the geometry you want displayed as wireframe.

 

Please use plain text.
Valued Contributor
mitchgates
Posts: 67
Registered: ‎10-28-2002

Re: 2014 Viewport Background Image No Lock/Pan Zoom

08-16-2013 04:06 PM in reply to: aon.914858227
Not a very elegant solution since wire materials show all your edges (triangles) in view. Better solution is to apply a semi transparent material to the object or set visibility to low value under object properties, then turn on edge faces.
Please use plain text.
Moderator
Steve_Curley
Posts: 18,555
Registered: ‎08-07-2007

Re: 2014 Viewport Background Image No Lock/Pan Zoom

08-16-2013 04:40 PM in reply to: mitchgates
See-Thru mode as a starter (Alt+X) - works better with a Shaded viewport than a Realistic one.
Another option, and one I've used for years, is a Standard Material (no maps) with the Opacity animated from 0 to 100 over 5 frames. Just scrub the time slider to alter the opacity while modeling. When you're ready to animate the scene, or start texturing, just replace the material.

What would be nice would be if the viewports properly respected the Layer Properties, then you could have any mix of wireframe and shaded objects you like. Doesn't seem to work here :smileysad:

Max 4.2 through 2015 (SP1), Composite 2014.
Win7Pro x64 (SP1). i5-3570K @ 4.4GHz, 8Gb Ram, DX11.
nVidia GTX760 (2GB) (Driver 335.23).

Please use plain text.
New Member
gandhics
Posts: 1
Registered: ‎07-02-2013

Re: 2014 Viewport Background Image No Lock/Pan Zoom

08-16-2013 10:30 PM in reply to: reedospeedo

You should use "2D Pan Zoom mode".

 

If you want to zoom/pan otrhgraphic view, make a narrow fov perspective view and turn on "2D Pan Zoom mode".

 

 

Please use plain text.
New Member
HocRevit
Posts: 1
Registered: ‎08-21-2013

Re: 2014 Viewport Background Image No Lock/Pan Zoom

08-21-2013 06:27 PM in reply to: gandhics

22-08-2013 8-19-21 AM.jpg

I just can pan ,can't zoom?????????? help me!!!!!

Please use plain text.
Distinguished Contributor jon
Distinguished Contributor
jon
Posts: 114
Registered: ‎10-11-2011

Re: 2014 Viewport Background Image No Lock/Pan Zoom

08-22-2013 08:09 AM in reply to: HocRevit
Here's how you get shaded objects in wireframe views:

- Open the layer manager
- Create a new layer
-click on the icon next to the layer's name to get the layer properties dialog. This looks just like the object properties dialog, with 1 exception...
-change the "Display" dropdown at the upper right of the dialog from "Viewport" to "Shaded".
-Create your reference plane objects in the layer you just made.
-In those objects' properties set the display properties to "By Layer".
Please use plain text.