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ADT 2007 Project Navigator

The premise behind Project Navigator is to provide a way for you to keep all of your AutoCAD files not only
organized, but actually “communicating” with each other. The “buzz-acronym” for Architectural software is “BIM”
or Building Information Model. Autodesk has two of these programs: Revit and Architectural Desktop. Both
programs use a “Project Navigator/Browser” interface to organize your project files. Revit has a slight
organizational advantage because everything is stored in a single file, while Architectural Desktop 2007
(ADT2007) uses the AutoCAD “External Reference” file concept to “distribute” the data amongst many files. That
is why ADT2007 and Project Navigator are called a “Distributed Building Information Model.”

This distribution occurs amongst four types of files: Elements; Constructs (a tough name); Views, and
Sheets. In order to better grasp how these all work, I've created the plans for a small two story office building.
We will begin by creating a new project, then importing the Element and Construct files. We will then create
some View files with Named Modelspace Views and some Detail Callouts. Finally we will create some Sheet files,

linking the Layout viewports to the View files.

Off we go!
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Everything starts with Project Browser, so we'll
start there too. From the File pulldown, select
Project Browser...
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Add Project

There are several buttons across the top left side
of the Project Browser. The one you will probably
use the most is the “sundial” Project History

Project number:

]
|EETEn j

(!"F."AU 2006 I

|123455

button, which allows you to switch projects.

Project Name

Switch to the C:\datasets\BD11-1L folder by
picking the double foldericon to the left of the

IAU 2006

Project Description

sundial, then use the drop down arrow in the
section just below. At the bottom left pick the
New Project button to bring up the Add Project
dialog box. Use 123456 for the Project Number,

Al 2006 Projec

rl_ Create fram termplate project: I

AU 2006 for the Project Name, and AU 2006
Project for the Project Description. We will
uncheck the “Create from template project”
toggle. This is useful if you have set up company standards for the Project
Browser icon that appears in the top left corner as well as an HTML page that
appears on the right side. This option also creates additional folders and files
that establish project related standards, such as tool palettes.

After creating this Project, five new folders are created. In this release you
can choose where they will be located. We will simply use the defaults for now.
The top folder is named the same as the Project Name. Under this are the four
folders for the different types of Project Navigator drawing files: Elements;
Constructs; Views; and Sheets (not in this order). In addition, two (really
three, though one is a backup) files are created in the top project folder: an
APJ (Autodesk Project) file, and a DST (Drawing Sheet) file. This latter file can
be opened with the Sheet Set Manager program too. Let’s look at some of our
Project properties.
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ADT 2007 Project Navigator

Modify Project

In the Modify Project dialog box, set the Prefix
Fil_ena_mes with.Project Numbe!‘ option to Yes. Huriber Editable in this o1l
This will automatically add the Project number to Description release Building Project for Altadesk University 2006
. H : B roject Fat Chdatasets\BD11-100400 2006
your D_WG ﬂles WlthOUt you haVIng to_do It Set use Constructs Path Chdatasets\BD11-1040 200B\Constructs
Relative Xref Paths to Yes also. This will make Elemants Path ChdatasetsiB011-1L4AU 2008 Elements
. . 7. Wiews Path
uploading to Buzzsaw easier. I've also set all the Sheets Path
Template files to the Aec Model (imperial Ctb).adwt

ChdatasetsiB011-1LA 200684Sheets

Chdatasets\B011-11AL 2008y iews
ulletin Boan CAProgram. AMDT Sample Project Bulletin Board htm

flle Crojarct \mn ;'\Drngjﬁm Files. WADT_Default_Froject Imagebmp
At the bottom of the box is the Project Details _ =
Edit...button. In this dialog box you may add items FR

that may be used in fields in things like titleblocks.

Select the Close button in iR Edit prOjeCt
the lower right corner to C i Cur Ja
bring up the Project Murnber 123436

Description Al 2006 Project

Navigator palette. This
palette has four tabs along

. - e
the side: PrO]ect; Levels Add Level Marme Elevation Descrigtion
Constructs (and Name ;ISDI_UDTIEIBvatiUn ;I_cé?rlu Floor Height g:) gesfcript\cm g fg:gn gr?cDIFFIDDr
Elements); Views; and S i o Ao 1 o’ Ground Fioor
Sheets. We'll start with the IR i Ground Eloos Edit Levels
Project tab. Edit Divisions
. . Caopy Level
In the upper section is the [ Au Copy Level and Cantents 5
Edit Project button (same Feselewcibae _ g
. . Paste Lewvel Below oK Cancal Heln =

as in the Project Browser 5 Z —

_ glete Level Z | Mame Description
dlalog bOX). Below are two Rename Level =i
SeCtIOHS: Levels and N’an;‘af ;‘;DD[‘FIEVGMU” ;!unclu: to Floor Height gﬁ) ges:riptiun g Pl I I

] 2= Foof | 5 5 ool
DIVISIons' % Second Floor 125" 126" 2 2nd Flaor lav G :j_jj W

1

%2 Ground Floor 0" 126" Ground Flaor

Levels represent each floor

Project

l

| construce

| views

Sheets

or v_emca/separat_lon in your bUIl.dllilg. D|y|S|ons r(?present |

horizontal separations in your building. Pick the Edit Levels

button and create two additional levels, and rename the 1% % | vou have mads changes to the project that may affect existing visws.,
‘-'(/‘ Do wou wish bo regenerate all views in this project?

level Ground Floor, the 2™ level Second Floor, and the 3™
level Roof. Notice when you right click on the Leve/ Name, in
the right click options box options for Add Level Above as

well as Add Level Below. Keep the Floor to Floor Height at
10’-0” for the Second Floor, changing the Roof to 3'-0". Notice the Auto Adjust Elevation check box. This will
adjust all project levels if a change is made to one of them. Let’s change the Floor to Floor Heights to 12"-6" for
the Ground and Second Levels. A warning box appears. Pick Yes.

The drawing files in your project will be associated with these levels. If you create a Section or Elevation of your
building by Xrefing all the levels in your building into one View file, Project Navigator places them at the Level
Height that they are associated with. Okay, enough Project Setup.

Let's get to the meat of the Drawing files.

Elements and Constructs

Project Navigator is designed so that Element files are externally referenced into Construct files. Constructsin
turn are externally referenced into View files, which then are externally referenced into Sheet files. This seems
to cause a great deal of confusion for new users of Project Navigator, so let's go through a brief description of
these file types as we begin to use them. Begin by switching to the Constructs tab in Project Navigator.
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The Constructs tab actually displays the two folders Elements and Constructs. On the Project tab you just
created three levels: one at an elevation of 0’; one at 12-6”; and a third at 25’-0". A Construct is a Leve/ and
Division specific portion of your building that will be used in multiple View files. The building objects in these files
exist in one and only one point in space. For example, walls for the second floor that exist there and nowhere
else would go in a Second Floor Constructfile, which in turn is associated with the Second Floor Level of your
project. This file will later be externally referenced (xrefed) into several View files such as a Dimensioned Floor
Plan; a Reflected Ceiling Plan; a Furniture Plan; etc. Objects that exist in a unique Level and Division in your
Project but are not used in multiple View files will be placed directly in those View files, such as furniture.

An Element file contains objects that will be

used in more than one Construct, View, or Sheet x Add Ganstruct x
file that do not exist in a unique spatial location. A Y Hame Ground Floor

Examples of this might be a typical building ' New\\ e Brouind Flor

column grid, a bathroom-elevator core, or a e ()

titleblock. Unlike Constructs that are associated
with Levels when they are created, Elements are

Assignments

Constr

not associated with specific Levels in your Project. g " pm EA
Let’s create some Constructs and Elements from g
existing files. z
Begin by opening the C:\datasets\BD11- g s R——

1L\Ground Floor.dwyg file. Right click on the
word Construct and choose Save Current Dwg

‘m
<]

Elee Y s Second Floor
/ v

As Construct...from the pop up menu. This 7 Construdts

brings up the Add Construct dialog box. This is o &

where you give the file a hame and description. i s oK G Heln
Notice the file name has the Project Number as a = o

prefix, which you said Yes to in the Project
Browser setup. You now select a Level or Levels
and a Division to associate with this file. You will
use multiple Levels when creating a Spanning Construct. Check all three levels for the Exterior Shellfile as it is
a Spanning Construct. When you create a View file, you will specify which Level of the Project it is a View of.
Project Navigator then automatically xrefs all the appropriate Constructs into the new View file.

This process of creating a Construct :
from an existing drawing copies it from | fafe  res

its current location to the Constructs R e - e
prOJECt fOIder. It also Creates a The Constiuct has been set to spanning by selecting more than one checkbox. The Constuct will be inserted at the . 2nd E|DDI’ Rl
temporary lock (dwl) file and a lowest checked level and obiects in the Construct wil be shared. ::: E’:i;g 'fl.gsrl\
permanent XML file. Do Not delete these XML files. They create 4¢3 Raof

the linkages among all your Project files. They are not needed when ' W”Emd p-Elments

you send these files to consultants but they are critical tothe W :??,;igc!?cgm
functioning of Project Navigator! Let’s repeat this process for the RS T

Exterior Shell, 2 Floor Plan, and Roof, closing each file when you Add Elenent x
are finished. Your Constructs section will look something like the — o

diagram to the right. Let's create some Elements. E;s:;gfn -

For this Project, I've pre-created two Element files: a Column Grid;
and a Typical Building Core. We will use the same method for
creating the Element files that we used for the Constructs, opening
each file, right clicking on the word Element in the Constructs tab,
and choosing Save Current Dwg as Element... Notice in the Add
Element dialog box there are no Levels or Divisions with which to associates Element files. You now have four
Construct and two Element files.
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ADT 2007 Project Navigator

You may create new Categories under the Constructs or Elements sections. This in turn will
create new folders on your hard drive. Keep in mind that once you've added files to Project ~— _“hetEtemaRefereness.
Navigator, you should from here on out always open them through the Project Navigator ™" ’
palette and never from the Open command or Windows Explorer. By opening them through

Project Navigator, you insure that the proper data is written to the Project AP file as well @s i vy

Save Current Dwa As Construch, .

the dl‘aWIng XML ﬂles Insert as Block

uk
Let's begin work on our Ground Floor Construct. Open it from the Project Navigator Copy
Constructs tab by double left clicking on it, or right click and pick open from the pop up A
menu. Note all the different options in this menu. Notice the Drawing Task Bar that has Dekte
been blank up until now has some relevant information for you. On the left your current E:T;;:F“e
Projectis listed, while in the middle the current type of file as well as its name is listed. ETransmit

Properties...

Now for the really fun part! Drag and Drop Xrefing! Set Layer Xref current. From the
Elements section of the Constructs tab, drag and drop onto your open drawing with your left mouse button the
col-grid file. Do the same for the Typical Core file, and finally from Constructs section, Exterior Shell. That's
it! They are xrefed in. Element files from Project Navigator use the Attach method, while Constructs from Project

Navigator use Overlay. @ Project AL 2006 Construct Ground Floor
The reason is that when you create a View file, you will

tell Project Navigator which Leve/to find associated e | status B [Tvpe
drawings from. Project Navigator then xrefs all these PN 123456-Ground Floor Opened 211KB  fCurrent
files into the new View file. By using Over/ay in the ol Loaded  11SKE [Attach
Construct file, Project Navigator avoids creating nested 123456-Exterior Shell } beadad Rt Overlay
xrefs of Constructs. Save and close this file. Do the ] 123456-Typical Core lioded BN it
same process for the 2™ floor plan, freezing the

revolving door layer. Finally, drag and drop the
column grid and Exterior Shell onto the Roof drawing. File _Edi

Freeze the 123456-Col-Grid | S-Cols, and the D D@ |2 X 4

123456-Exterior Shell | A-Door layers (use Format- [ = T iza456Raot dug
>Layer Tools->Layer Freeze and pick the objects).
Walls in the Rooffile are not displaying correctly, so go
to Format->Display Manager->Configurations-
>Medium Detail (or the current configuration). On the
right, pick the Cut Plane tab, and set the Cut Height
to 2'-0", and the Display below Range to 0". Save and
close the files.

General | Configuration  Cuk Plane IVersion Historyl

Display Above Range: I 1000-0"

Cuk Height:

Display Below Range:

1

Section_Elev
-2 Plan Diagnostic
Plan

Okay, let's review Reid’s Rules for Project Navigator so far.
1. If drawing entities exist in a specific point in space AND will be used in more than one View file,
create them as Constructs (the walls, doors and windows will be used in the Dimensioned Floor Plan,
Furniture Plan, Finish Plan, Reflected Ceiling Plan, etc. View files so they are Constructs).

2. If drawing entities will be used in more than one View file but DO NOT exist in a specific point in
space, create them as Elements (buildings cores, column grids, and title blocks are excellent
candidates for Element files).

There are many more objects we could add to these Construct files such as AEC Polygons or Space objects for
attaching Room Property Sets to, but we'll save that for another time. At this point, most offices will go right to
the Sheet or Plot files. They will xref in the Constructs (Model) files, and start adding the annotation (text,
dimensions, and other symbology) to the files.

Let’s think about this for a minute. Here you are in the early stages of your Construction Document (or Design
Development) phase of your project. You know you want to plot the plans at '4"=1'-0" scale. You know you want
2" scale plans of the stair and core area. You know you want %" scale Elevations and Sections of the building.
You may even know which rooms you want 2" scale Interior Elevations of.
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So, at this point, you know what you want to plot. The problem is you don't yet know where you want to

plot them. Here are three more of Reid’s Rules for Project Navigator

1. What you want to plot goes into View files.

2. If what you want to plot exists in a specific point in space, such as the 2™ floor furniture, but IS
NOT USED in more than one file, put it in a View file.

3. Where you plot from is your Sheet file.

So far, here’s the sequence: Elements are xrefed dragged and dropped into Constructs. The next step is to create
a View file that will find all level specific Constructs. Click on the New tool so that we are in a drawing (or not
in what is called zero dock state). Click on the Views tab and right click on the word Views. If you go down to
the New View Dwg option, you will notice three different types of View files: General, which I use for plan
type drawings; Section/Elevation, which I use for both exterior and interior types of these drawings; and
Detail, which I use for enlarged plan or section detail drawings, say at 1v2"=1"-0" plot scale or larger.

At this point, I go up to the New Category menu
option and create three categories that mimic the
names of these View file types. Go ahead and create
these categories (use a — for Section-Elevation). You
could go further and add additional categories under
each of these. For example, under General you could
have Dimensioned Plans, Furniture Plans, and
Reflected Ceiling Plans. Each Category in turn creates
another folder on your hard drive. Let's create a
Ground Floor Plan View file.

Right click on the General category and choose New
View Dwg->General... from the pop-up menu. The
Add General View dialog box appears. Let’s call the
file Ground Floor Plan. Note how the project number
is prefixed to this. Switch to the AEC Model (Imperial
Ctb).awt template file (this would be configured at
the AEC Project Defaults tab in the
Options dialog box. Pick NVext at the
bottom. The Context portion of the
dialog box is where you link this file
to a specific level(s). This in turn
allows Project Navigator to locate all
required Dwyg files that are also
linked to this Level. Pick the Ground
Floor check box. Pick NMext and you
get to the Content portion of the
box. We only have two Constructs in ;
this project associated with the By
Ground Floor Level. In reality, you

¥ Views

-7 Detail

General

Ground Floor Play
B Section-Elevation

General

will have more than this. You may choose to uncheck certain Constructs.
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For example, if you have a Reflected Ceiling Plan Construct for the Ground Floor, but are e
creating a Dimensioned Floor Plan, you will want to uncheck it. Pick Finish at the bottom \_/ Bounda.
of the box. The View drawing is created but not opened, so double left click on it. Change e
the Scale to ¥4"=1"-0", then right click on the Ground Floor Plan View file name and pick it
New Model Space View... In the Add Model Space View dialog box, give it the name e

DIMENSIONED FLOOR PLAN and make sure the scale is ¥4"=1"-0". Next, pick the Define

L Annotation

Callouts

Place Callout

RS Detail
View Window button on the right. The dialog box closes temporarily. Pick two points to L__\;) Ll
define a window that encloses the entire plan. Pick OK when the dialog box returns. - henme D
What did we just do? Well, we just decided What to Plot. We have created a Named ::;E E
Modelspace View with layer settings, scale, and a boundary area. This in effect has E:E;Docmg )
defined what we want to see in a Layout tabin a Sheetfile. The boundary we created will e
become the Paperspace Viewport (which may be adjusted). Let’s add a few enlarged Plan Rensme Palette Set
Details to this file. Right click on the dark gray area at the edge of the Tool Palettes (use Customize. . a
CTRL+3 to open Tool Palettes if they are closed), and pick Document, Go to the Callouts Biopeee ) .
tab (second from top), and pick the second tool down. Pick two @_

corner points to define the boundary around the 7ypical/ Core
Area, pick two more points to define the leader to the tag, then TG
Enter. The Place Callout dialog box appears. Use ENLARGED

CORE FLOOR PLAN for the View name, uncheck Generate T Model Space view Hame, )
Section/Elevation and Place Titlemark, and set the scale to | ENLARGED CORE FLOOR PLAN y
,"=1"-0". The View may be created in one of three different e

files. We will create it in this file, so pick the button to the left it

of Current Drawing. After the Place Callout dialog box closes,

pick two points to define your future Sheet File Layout tab Exiating View DIawing 7 yisyus

' 1 - Detail
Viewport around the_ core area. Yog ve created another What Cwem Drawing B Genera
you Want to Plot view. Repeat this process to create an 5[] Ground Fhgr Plan

enlarged plan view of the stair. Call it GROUND FLOOR STAIR e e

PLA/V. Ll Sedi.on.l'EIevation EI 7 Section-Elewvation
We now have three Named Model Space Views in this file. Save Scale: [ | =
the drawing. How do you know where these views are? Here's
an ADT Secret revealed! Type in
m Ground Floar Plan

showmodelspaceviews. A temporary box and view
Title appears around each Named View. (This command v
is a good candidate for a shortcut macro. I use SMV). As . [l GROUND FLOOR STAIR PLA

soon as you do anything involving your view, the names and

borders disappear. S

Look at the Callout bubbles. They have question marks for the [ 0
View and Sheet number. This will be resolved when these —_—

Views are dropped onto Sheet files. We now have a basic et generelproperies for the vew. )
understanding pf General View files. They may be used for Wi ‘“ ELEONG ECEVATONS

[ Context Descrigtion

more than plan layouts, but that’s how I use them. Let’s Lo I ]
create an Elevation and Section View file next.

T39S T o UL DTS ECE 7 & T

k1 General
Right click on the Section-Elevation category we created, = B -..
choose New View Dwg->Section/Elevation...In the General el Gl o Dessiption

F\ Cortext 2nd floar
portion of the Add Section/Elevation View dialog box, use B | B e
the name BUILDING ELEVATIONS as well as the AEC Mode/
(Imperial Ctb).awt template file, then pick NVext. In the Context section, check all three levels, then pick Next.
Finally, in the Content section, accept all checked files and pick Finish. Open this file.
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”6

0;

1

Intetiar
+ 2
Elevati...

[ rince Calbout i

Next, we'll generate the Building Elevations. Set your Scale to
4"=1"-0" and freeze the 123456-Col-Grid | S-Cols layer. In
the same Tool Palette where you found the Detail Boundary tool,
slide down to find the Elevation Mark AZ tool. Pick it, then place
the symbol below the front (bottom) of the plans and drag the
arrow up. In the Place Callout dialog box, use the name
FRONT ELEVATION, check only Generate Section/Elevation, and
set the scale to 4"=1"-0". Pick the button to the left of Current
Drawing. Pick two points to define the area encompassing the
front wall, then pick a spot to the right of the plans for the
elevation. Repeat this for the other three elevations, picking a
different point to the right of the last Elevation View created.
Save the drawing. Again notice that the elevation symbols have question marks. EachioriElavation
We won't be using these but will add them instead as Callouts Only to the Iél---ILDGLE'-.-' e
Ground Floor Plan View file. Note that this View file has four Named Model Space E: ERANTELEVATION
Views, or again What you want to plot. This drawing is where you'd add :

notes, dimensions, column grid lines etc. Everything besides Constructs and

talod Unt:

Elevation
Mark A1

l Annokation

Elevation

Mark A2 R

G e i

Callouts

[a =wneyewDswns

LEFT ELEVATICN
s REAR ELEVATION

Elements that you want to plot goes in the View file, with the exception of the B AT ELEYATION
Title for the Sheet file Layout viewport.

Close this file and reopen the Ground Floor Plan View file. Add the
four Elevation Mark A2 symbols to this file as Callout Only. Again note
that the values in these symbols are Fields. By double clicking on the
word VIEWNUMBER, then right clicking on it in the Enhanced Attribute
Editor dialog box, right clicking on the Value at the bottom and picking
Edit Field... brings up the Field dialog box. This field is linked to the
SheetSet category, SheetSetPlaceholder field name, ViewNumber
placeholder type, and Uppercase format (so no matter how you type
in a letter it will convert to upper case). We will soon discover how
this all works when we create Sheet files.

|

1| Learn about Fislds

Placeholder type:
SheethumberAndTitle
SheetTitls
Sheethumber

Temparary value:
[VIEWHOMBER

Field names:

Still in this Ground Floor Plan View file, we'll add some Section lines as
Callouts Only, then reopen the Building Elevations View file and
create the actual sections. Scroll down a bit further in the Callout tab
of the Tool Palette and select the Section Mark A3T tool. Let's
create two cross sections: one from left to right straight through the
two side exit doors pointing up; one from top to bottom through the
Men's bathroom (left in Core area) and out the revolving door, facing

(CurrentSheetCustom -

(CurrentShestDescription
CurrentSheetlssuePurpose
CurrentSheetMumber
CurrentShesthumberAndTi
CurrentSheetRevisionDate
CurrentSheetRevisionhumt
CurrentShestSet
CurrentsheetSetCustom
CurrentShestSetDescriptio
CurrentShestSetProjectiil
CurrentSheetSetProjectila
CurrentShestSetProjacthiu
CurrentShestSetPrajactPh.
CurrentsheetSubSet

Revisionhiumber
RevisionDate
IssuePurpose
Category
Custom

sheetDescription

VigwhiumberAndTitle,

Format:

Title case

I™ Assoriate hypatlink

CurrentShest Title

to the right. Save and close the file.

Right click on the Building Elevations View file, pick Rename, and add

"+ SECTIONS”to the name. Open this file. Repeat the process for creating the Section
Views, only this time drag the rectangular boundary just far enough to get the next wall
behind your section cut line. In the Place Callout dialog box make sure to set the scale to
Y4"=1'-0", check Generate Section/Elevation, uncheck Place Titlemark, and select the
button to the left of Current Drawing. For the left to right section Named Model Space
View, call it LOGINTUDINAL SECTION, and CROSS SECTION for the top to bottom one.
Place them well under your Elevations.

Section
Mark 2T

B

(@—@

TiLia

Section
Mark A3T

@l”.“—w Title Mark.

LT IL ~ LFLFLLFI
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Section-Elevation

Your BUILDING ELEVATIONS + SECTIONS
View file now has six Named Views. Time to CROSS SECTION

move on to Sheet files.
LEFT ELEWATION

Now that we have WHAT we want to plot,
we have to create the Sheet files, which
are the WHERE we want to plot files. These
files will usually contain nothing more than Layout tab Viewports
created from View file Named Model Space Views, Viewport
titles, and the project title block.

. REAR ELEVATION

Go to the Sheets tab of Project Navigator. Right click on the set
name AU 2006 and pick Properties... In the Sheet Set
Properties dialog box choose the AEC Sheet (Imperial Ctb).dwt
file for the Page Setup override file, and the Arch D (24x36)
layout for the Sheet creation template option. Back in Project
Navigator, right click on Architectural->Plans and select New-
>Sheet... In the New Sheet dialog box, give it the number Al.1
and the title DIMENSIONED GROUND FLOOR PLAN. Notice how
the Project Number is being prefixed to the sheet name from
your settings in Project Browser, and that the Sheet Template is
the Arch 24x26 layout you just specified for the Sheet Set. Pick
OK. Open this new Sheet file. Notice in the T7itle Block that
portions such as the Sheet Title and Sheet Mtext have already
been filled in with the correct information. This is because they
have Fields that pull in this information from the Sheet Set file.
Save the file.

Go back to the Viewstab in Project Navigator. Under General-
>Ground Floor Plan, drag and drop the DIMENSIONED
FLOOR PLAN named View. Pick a spot where it will fit. You've
just created the same scaled view from the View file in your
Sheetfile. All necessary external reference files have been
attached, and the Viewport has been sized and scaled to match
the 14"=1'-0" scale used to create the original Named Mode/
Space View. The Viewport will be created on the layer for the
Layer Key VIEWPORT in your current Layer Key Style., in this
case G-Anno-Nplt. I usually change this to the Defpoints layer in
my Layer Key Style. Adjust the viewport to include all of the
section and elevation symbols. Let’s next add a Title to the View,
and see how this is linked in Project Navigator.
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Let's add a Tool from Content Browser to our Callout tool palette. From
the Navigation toolbar, pick the third tool from the left, or simply use
CTRL+4. Pick the Documentation Tool Catalog-Imperial. Choose Title
Marks from the list on the left. Pick the blue 7-Drop icon from the top left
tool and drag it onto your tool palette below the Title Mark tool that only
has the Detail Number. This new Title Mark has the Sheet Number as
well. Pick this new tool and move the cursor into the layout, Notice how the viewport highlights. Pick a spot
below and to the left of the viewport, then pick a second point to define the length of the line under the View
name. At this point the View Title will already be filled in with DIMENSIONED FLOOR PLAN if you picked a

point within the viewport. The rest of the fields are still not linked.
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Select the entire T7itle Mark block. On a non-grip point, drag and drop it onto
the Dimensioned Floor Plan View Name under the Al.1 Sheet in Project
Navigator Sheetstab and let go. The fields in the block are now linked to
values in Project Navigator. Change the values in the Sheets tab and the Title
Mark values will adjust. Let's create another Sheet file for the Enlarged Core
and Stair plans. On the Sheets tab, go to the Large Scale Views subset.

ation
log -

Document:
Tool Catal

Imperial )
L | _>l_I

(Note: Subsets on the Sheets tab do not create new folders. All Sheet files are
placed in the same folder. Also, Sheets may be accessed through the Sheet
Set Manager program.)

Dociymentation ...

Schedule Tahles -

Schedule Tags

Right click on Large Scale Views and pick New->Sheet. Give the sheet Number
A5.1 and the Sheet title ENLARGED PLANS. Open this file. Go to

the Viewstab, find the Ground Floor Plan under General. Drag and v EW@B EiEVENS|OP

drop the Enlarged Core Floor Plan Named Model Space View onto SHEETNUME Viewportscale

the layout and position it to the right. Repeat the process for the ~ “% 4y
Ground Floor Stair Plan View. Using Format->Layer Tools-> Layer TR

1 DIMENSTOMED FLOOR PLAN

Freeze, freeze the Section Lines in the viewports (crossing through

the bath rooms). From the Callouts tool palette, add Title Marks \
under each view. Follow the same procedure as before to drag [mD IMENSIOR
and drop the T7itle Mark blocks onto the Layout, then drag and lw =
drop them onto the View names in the Sheets tab of Project

Navigator. Save this file. Reopen or switch to the Al1.1

Dimensioned Ground Floor Plan Sheet file. If necessary, reload Xrefs and type =@ Large Scale Views
in REA. Zoom in on the Callout tags for the Enlarged Plan Views. They R }C L ELLARCED PLANS
“should” be linked to the Vigw Nljlmbers.in the Enl.arged Plan Drawing! _(I had [Eﬂ ;EEB‘S;;EL%%EESFTL;EP;&:N
some problems when creating this tutorial. There is another way to relink by '

dragging and dropping them from the View file onto the View number in the

Sheet file.) n

If we are not already out of time, let’s repeat the process of creating a new w
Sheet file for the Elevations (we'll skip the Sections for this tutorial).

Under the Elevations subset on the Sheets tab, right click and create a new 1
Sheet file. Give it number A3.1 and call it BUILDING ELEVATIONS. Open this file -

and go to the Views tab and find the BUILDING ELEVATIONS + SECTIONS file.

Drag and drop the FRONT and REAR elevation views onto the layout tab, then a

give them both a Title Mark. Drag and drop the title marks onto the Sheet file’s w

View names to create a linkage to the fields. Save the File and reopen or switch

to the Ground Floor Plan View file. Since the Elevation Views were not generated I
from this file, we must drag and drop these Elevation Callouts onto the Sheet file

view numbers too. This creates a link to the Viewports in that Sheet file for the fields in this View file. Once these
links are created, Project Navigator will maintain them. Any change to any numbers in the Sheet files will be
instantly corrected in the View files.

WOW! We made it (I hopel).
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So, hopefully Project Navigator is not so scary now (or maybe it's even scarier). Here are the basic steps once

again:

Set up the Project in Project Browser
In the Project tab, create your Levels and Divisions

Create your Construct and Element files in the Constructs tab. Remember, you drag and drop
Elements and/or Constructs into Construct files. Element files are also dropped into Sheet files.

Create View files by specifying the associated Level and Division. In many cases, you may not
specify any level, such as Detail files.

Add ALL of your Annotation to the View files. View files are where you create What you want to
Plot. Create Named Model Space Views to the appropriate scale in these files.

In the Sheets tab, create your Sheet files. Sheet files are Where you Plot your Named Mode/
Space Views from the View files. Simply drag and drop Named Views onto Layout tabs. Add Title
Marks, dragging and dropping them back onto the Views created under the Sheet names in Project
Navigator.

There are many features in Project Navigator in Architectural Desktop 2007 that we did not cover, such as Project
Specific tool palettes and AEC Project Standards under the CAD Manager pulldown menu. However, you now
have the tools to start using Project Navigator.
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