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Getting Started Guide

Thank you for choosing AutoCAD® Structural Detailing. The Formwork Drawings module isa 3D
tool for modeling and drawing buildings. Formwork drawings may detail selected elements,
story projections, or vertical cross-sections of the building. Drawings can then be exported to
the Reinforcement module, providing the basis for definition reinforcement drawings.

Getting Started

Before beginning the exercises, you need to install and register the software.
AutoCAD® Structural Detailing software comes with the AutoCAD® Revit® Structure
Suite. This software is only available for 32-bit Windows XP/Vista systems and cannot
be installed on 64-bit machines.

Exploring the User Interface

Open AutoCAD® Structural Detailing, Formwork Drawings module, and take a minute
to view the different areas of the interface.

Ribbon

At the top of the interface is the standard Microsoft® Windows® element - ribbon.
The ribbon is an element of the user interface which replaces the traditional menu
and toolbars and allows easy managing and adjusting the workspace. The ribbon
consists of several panels, grouped on tabs that are named by task or subject. The
ribbon panels include many AutoCAD ® Structural Detailing commands that have been
on toolbars and in dialogs so far, such asicons, drop-down lists, sliders, text fields and
other elements characteristic of a given tab.

NOTE It is possible to switch between workspaces (such as the classic workspace without the
ribbon). To do it follow one of the given methods:
-l
1 Click Manage » Customization » cur (User Interface) » in the Customize User
Interface dialog box select the Customize tab and in ASD/Workspaces select ASD
Formwork Drawings Classic » right-click and select Set current from the context menu »
click Apply

ok ! -
2 Click |{§~”5’SD Formwork Dawings | (at the bottom right corner of the screen) and select

ASD Formwork Drawings Classic.
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Object Inspector

Inspector lets you manage elements (objects) included in a project that was created in
AutoCAD @ Structural Detailing.

Layout/Model Tab Bar

At the bottom of the drawing area is the standard AutoCAD ® Model/ Layout Tab Bar.
There are 2 additional tabs defined — Edition Layout and Templates Layout. On the
Edition Layout tab, you can modify the drawings (documents) generated for the
structure elements or group of elements. The Templates Layout tab displays the
printout templates defined in the project.

Ribbon
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Object Inspector

Using the Inspector, you have quick access to project elements from every stage of
work, which helps you manage your project. By default, the Object Inspector dialog
displays on the left side of the interface, beside the drawing area. You can adjust the
width of the dialog to leave as much space as possible for drawing the graphic model.

On the Model tab is a list of model elements (beams, walls, columns), organized by
story, that have been defined in a structure. By default, the whole structure model is
called Building. Elements found on the list may be selected using the mouse cursor.
When selected on the list, an elementis simultaneously highlighted in the drawing
area.

The Parts Edition tab is use to collect information about machinings of an element.
Machinings displayed for elements include fitting to polyline or slab inclination.
This tab allows you to delete machinings of individual elements without the need to
redefine the element. The tab is filled according to the selection of elements. It is
blank if you have not selected any elements. If selected elements have not any
machinings, this tab displays the message that there are no such elements.

The list of defined positions that displays on the Positions tab is sorted alpha-
numerically.

Object Inspector |

Madel |F'alts Edition || Positians || Printouts | ASD Center |

ft’u-ﬂl Columnnz
[* Walls
[+ %,g Beams
= &% Slabs
iz 511
<Ly Ground-floor (+3,20 m)

=88 Building &3 Continuous footings i_f:
-1 Sta 3 [+1280m) 4 Slabs
|-£47 Stary 2 [+9.60 m) #- 3 Spread footings
“Egp Stary 1 (+6.40 m] =5 Walls

REN
Height [m]

Story 1 [+6.40 m)
3z

ObjePr Thep eetor =i

| Model | Parts Edition; Fositions |.F'lint0uts; | ASD Center

; 1
ﬁ Flan - Story 1 [+6.40 m)

ﬁ Section A - &
i View

Elevation 1
1.100
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The Printouts tab lets you manage printouts in AutoCAD @ Structural Detailing.

It displays the list of all printouts and the associated views defined in the AutoCAD ®
Structural Detailing project. The list includes all printouts, even those that do not
contain views.

Use the ASD Center tab to copy databases (sections, prefabricated elements,
materials) and styles between projects.

Object Inspector % Object Inspector St

Uze filtering on the screen

‘!'Model || Parts Edition | Positions] Printauts | ASD Center| tadel || Parts Edition | Positions‘[ Printauts i_F,‘-SD Center

—E—p ADASD [ File ] [C\tutaCAD Stuctural DetaihrE'\FTon

E Foundation plan 1

§) Section -4 = O ey -
Elewation 1 i 5F Prefabricated elements ]
i Wiew 1 &[] Sections

[; Plar - Story 1 [+6.40 m) -] Materials

B Layout] i dfh Spread footings

| = Layout2 iw-&F Stairs

-- L windows

- Doars

- Remaining openings
g warkframes

t-[ ] Styles - Tables

£ Styles - Graphical symbols

r o

Foundation plan 1
1:60
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Program Preferences

Preferences

The Preferences are located in AutoCAD’s Options dialog. The Structural Detailing tab
lets you select the the default start template and workspace name for the Formwork
Drawings module.

A Options
Current profile: AutoCAD Shr. tural Detailirg ‘3 Lurrent drawing Cirawingl.dwg
F' IOﬁ F'th 'e:_f':e'r'éﬁé'é's' | '[Ir-é_'f_ =

@ Steel

& Reinforcement Select a drawing template and workspace name

Steel; [ RECS-044,dwt | [search.., |
45D steel ]

Reinforcement | RECR-044, dwt |VI Search,.,
| ASD Reinforcement 'v!

Farmwork Drawings | RECH-044.dwt |ﬁ§ [ Search,,,
| ASD Formwork Drawings |nlﬁ

Cancel Sy l Help

Job preferences

These preferences are related to a particular template and project. After you have
started working on a project, it is not possible to change work units.

5./ ob Preferences

I Mame: | Standard <-- Default v |

Databases

Hlptidine, “wiork units: i -
= Elements
Prianties Drescription urits Dimension Linits
i | [ &
Riehennane for < 1.0m mm LIEI for < 1.0m il > @@

= Dimenzion lines

Group for=10m  wm w0 4] fo=10n om0 JsR)

Simpie
= Drawings Drefirtion urits
Foundation plan i
Lengthe Valume: m3 w102 ¥
Story plan =g BB g

Wertical section
Elevation view
30 wew

Dretal

Section dimerisions: :4 B Area: ‘m2 - _: EI
-* Mass ka Vj 0.1 El

iﬁ Curmency- EUR !

Opening dimensions

Cancel

Angle:

Hel

it
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Creating a Concrete Building Structure

In this lesson, you will create the following building model using the tools available in
the Formwork Drawings module of AutoCAD ® Structural Detailing.

Creating a New Project

In this exercise, you will create and name a project in which you will define a concrete
building structure.

1 Start the Formwork Drawings module of AutoCAD® Structural Detailing:

(s
Click ASD Start » E{] (Formwork Drawings).

2 Click ) New.

In the Select template dialog, select RBCX-044.dwt (English template),
and click Open.

4 Click ﬂ) Save.
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5 In the Save Drawing As dialog:
e Navigate to the desired location.
e For File name, enter Getting_Started_Formwork.
o Click Save.

6 Proceed to the next exercise, Adding a Workframe.

Adding a Workframe

In this exercise, you will create a 2D rectangular workframe, which facilitates the
definition of a structure model on the plane.

1 Click ASD Model » Elements » ﬁ (Workframes).
Alternatively, (for ASD Formwork Drawings Steel Classic workspace)
click Formwork Drawings menu » Workframes » Insert rectangular
workframe.

2 Onthe Definition tab, for Horizontal axes and Vertical axes, enter values that
define the spacing of workframe axes as shown (2000 and 2500).

. Workframe @

Name | [» Save I Delete

| Definition fDescr_iptim of awiz | Representaion

Spacing of workframe awes [mm]

T Horontal aves 31500 3+3000 1500
G
1
$$$ Wertical axes: 2°60001500 4500
A extension [mm] Tablets placing

|2000

3 On the Description of axis tab, keep the default settings.

B. Workframe @

Hame: | .‘Y_ |_ Save ] I Dekte

Defintion | Deseription of axis - Rspresentation

Numbering, Start at Direction ;
ST Horizontal [12a. % 1 Ot w
e GHES! =4 Sl
L.d ’
i5 Mertical laB L T & —+ right
(J)(J)(g awes, 0 il O — Lokt
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4 On the Representation tab, under Text, for Color, select Black.

& Workframe

Hame | |Y|| Save ] | Dielete

| I:iefiﬂitiom_iI Disseription of ariz Fepresentation |
Buxis

Line type! | DASHDOT2 i_\:|

Color : | I Color 253 E @ = e

Width ——— 0.00mm | vl
Tablet Test

Shape Styie:  (RRECH 4 v!
O Iy ek

—_ Coor. Tl bnzet
Color . |. Color 253 =v| _. @::::_j:vl

Width I 0.00 mm B Size 4 %I [rara] AJ ::S:tmes
Size : !_W-U_ _‘ [rm]
[ Heb I

5 Click El, and then click 2 points along the X axis to specify the workframe
insertion location.

®0

—&®
)

-+ —®
—(=)

- = 1 —m

¢
b

SR

@ 1

NOTE Be sure that Ortho Mode in AutoCAD ® is on (press F8 to switch it on/off).

6 Proceed to the next exercise, Defining Story Height.
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Defining Story Height

In this exercise, you will define the height of a story in the structural model.

1 At the bottom of the Object Inspector, double-click the value for Height (the
default value is 3.00 m).

2  Type 3.20 m for the new value.

Dbject Inspector |

i Madel :| Parts Edition | Positions | Printouts | 45D Center|

= &5 Buldng
“-gp Ground-floor [+3.20 m)

ame Ground-floor  [+3.20 m)
Height [m] 32

3 Proceed to the next exercise, Adding Columns.

Adding Columns

In this exercise, you will define a new column section and insert columns into the
project.

1 Define a new section of column:

B Click ASD Model » Elements » il (Column).
Alternatively, click Formwork Drawings menu » Define » Column.
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B On the Section tab, click E] (to the right of Name).

b COLUMN: definition Q i |
Section [Vertical Defintion|
Namg: D30 oo (d
Material: | Concrete v
Handle point: | Center |J
Bngle; [0 |g
Pririty: |30 %] [ cClase ][ Hep

B In the Section list dialog, click (Create new).

B In the Section definition dialog, for Name, type R25x25; for B-width
and H-height, type 250.

B Click OK, and then click Close.

B, Section definition “
Name:  R25:25 ‘f /] Detne
@ B - width: 250 | [l 4 i\{\\:\ L Select
@ H - heigh: 20 [ \>Q \\\\\b\
D) et

@ ok | [ Cancel | [ Hep |

2 Insert columns into the Ground-floor level:

B On the Section tab, click (Insert) to insert columns.

K. COLUMK: definition s
Section |\-f_am:

Marne; |F|25:-:25 | [:] : Inzert
ree M NN o

igl =
I aterial; |Enncrete |vl i &\ a5q vl

== \\‘\\\\ A
Handle point: | Center |_| AR Selact
— . | zs0 —
R " | [ e
- |kt
Priority: |30 = |_ Close J| Help ] ; properties

kA

10
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B In the drawing area, click to select the following axes intersections:
2A, 3A, 3B, 3C, 3E, 4A, 4B, 4C, 4E, 5B, 5C, 5E, 7B, and 7C.

P9 99 g
) I R I e e ()
@__Jl.______:______i|.J‘__.__:_._@
| i | i
) A T < M
Onl 1 T re
| | | |
G>__+ _____ _+.____+_}__._.+_._CD
| | | |
& —-—-—-—-d-——_d1___L 3
| | | =
@FW ***** i****TT***i**“i’
Ot s A e N
N O e - ———t4-—-—-r®
| |
(A) (lB) @é (iE)

[—F= X

4 Proceed to the next exercise, Adding Walls.

Adding Walls

In this exercise, you will define walls and place them in the project.

1 Define a new section of wall:

B Click ASD Model » Elements » (Wall).
Alternatively, click Formwork Drawings menu » Define » Wall.

11
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B On the Section tab, for Thickness, type 250.

B WALL: definition
Section |Vertical definition|
Thickness: (250 [«] [mm] 7 Foints
— -
Materiak | Concrete |vj o Select
_— B
Az of [ =" - ;
definitior: |—%— _'_! // . Diaganal
s
- Inhert
Priority; |20 ::: Close. I [ Help ] P 4 properties

2 Place walls on the ground floor:

B On the Section tab, click (Points) to place walls.

B In the drawing area, click to select the following axis intersections:
2A, 2C, and 3C, and then press Enter.

W Using the same method, define a wall with axis intersections at 5E,
7E, and 7C, and then another at 5B, 5A, and 4A, as shown.

B Close the dialog.

T ? PP 9
(— —l—— — — - — — - — (-
OIS ‘ 4 -—--L

| | | |

| | | | @
O e At Al gl C

| | | |
@******4****#4***#*@

.

5 | | |

?i,, ____L._‘ ...... _@

| -
G\)_._i_.___._r___._.‘ ‘ . _@
vy @& —1- - - - - R i I SO

_ +
IR
x

3 Proceed to the next exercise, Adding Doors.

12
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Adding Doors

In this exercise, you will define doors in the walls.

1 Define doors and their location in the walls:

B Click ASD Model » Openings » (Doors).
Alternatively, click Formwork Drawings menu » Define » Door.

B Select the wall on axis 2.

B Onthe Geometry tab, keep the default settings for Name and

Handle point, and click D (Insert) to insert the selected door type.

L. /DOOR - definition

Geometty | Vertical definition

T38| Insert

Name: [R1z0:210 I~ ] Inhert
- = 100 /@ properties
Handle point *
andle painl |2 e .‘-f.I 1200
[mim]
Close l | Help

2 Insert doorsin the walls:

B Onthe command line, type r to define the opening location from the
reference point, and then click on the intersection of axes 2 and A to
define a new reference point.

B Specify the distance (by enter value) as 4200, and then press Enter.

B Close the dialog.

13
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B Using the same method, define doorsin the walls on axes 5, 7, and C

as shown.
A B ‘¢ (o E
1 1
2 1 2
I
00 |
o b . | L

3 Proceed to the next exercise, Adding Windows.

Adding Windows

In this exercise, you will define windows in the walls.

1 Define windows and their location in the walls:

B Click ASD Model » Openings » o (Window).
Alternatively, click Formwork Drawings menu » Define » Window.

B Select the wall on axis 2.

B Onthe Geometry tab, keep the default settings for Name and
Handle point.

14
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/B WINDOW - definition

Geomelty | Vertieal definition

| Inzert
Namés [rizmise  [v] [ Inberit

500 E properties
Handle point; |m~ -
andle painl E" B | 1200
" |nm]
[ Close | [ Help ]

B On the Vertical definition tab, specify the level of the window with

respect to wall as 600, and then click (Insert) to insert the
selected window type.

'B. WINDOW - definition

| Geomety | Wertical defirtion |

Level with respect ta i |60 |
o | e

Feference edge

Level with respect ta
Y
plare D

| .
Irusert

Irhesit
properties

i Offset |0 [mm] | sy

] |_H elp |

Close

2 Insert windows in the walls:

B Onthe command line, type r to define the opening location from the
reference point, and then click on the intersection of axes 2 and A to
define a new reference point.

B Specify the distance as 1800, and then press Enter.

B Close the dialog.

15

PDF compression, OCR, web optimization using a watermarked evaluation copy of CVISION PDFCompressor


http://www.cvisiontech.com/

B Using the same method, define windows in the walls on axes 5 and 7

as shown.
(a) ) (e) (o) ()
| [ T \f
) el [—— — — + 4 —-———+ (v
O R e
| | |
T o ] N o
@ - 1 | @
\ | I |
— -
| \
B
|

3 Proceed to the next exercise, Adding Spread Footings.

Adding Spread Footings

In this exercise, you will define spread footings under the columns.

1 Define new type of spread footing:

B Click ASD Model » Elements » b (Spread Footing).
Alternatively, click Formwork Drawings menu »Define »
Spread Footing.

16
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B On the Section tab, click [ -] (next to Name).

B SPREAD FOOTING: definition =] 3
Section | Vertical definiion|
T Inzert
Neme: |FfEGAG0E0 v| [
= Tl Insert
d atenial: | Concrete B4 e
Handle paint: |17 Cant | i, | Under
l ik = | | ml% colurmm
Angle: | 1} |_¥J a1 | Inserigroup
i | ribesrit
Prionty; |50 ::_:: [ Close ] | Help l Dr:ozgrties

B In the Spread footing list dialog, click (Create new).

B In the SPREAD footing: definition dialog, for Name, enter
R120x120x60, enter 1200 for both the length and width, and then
enter 600 for the height of the spread footing.

B Click OK, and then click Close.
I, SPREAD footing: definftion =
"ﬁ | aramezrecd chement Ty S-DPrew;e:v-vf
Zl =
Film 0| ==
]c_‘nc't types _—
Rectangular FOOTING ||
Mane:
R120x1 2060 L
I l 1
T T ._: IrEsd e e
ﬂ 1r!r-r=l:-l'=
Jesciigton: LS
Cancel
[l
Heip
2 Insert spread footings under the columns of the ground floor:
B On the Section tab, click (Under column) to insert spread
footings.

17
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'SPREAD FOOTING: definition mER)

Section | Vertical definition|

Irsert
b4 aterial: |Eoncrete |ﬂ Lngiéte
Handle paint: | ! Center |._-__I Ll-hlder
eolumn
Angle: |0 |\¢ v | Irert group
T oo [Crop ] |2 pooeiies

Using a crossing window, select all objects on the ground floor, and
then press Enter.

W Close the dialog.

3 Proceed to the next exercise, Adding Continuous Footings.

18
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Adding Continuous Footings

In this exercise, you will define continuous footings under the walls.

1 Define continuous footings:

B Click ASD Model » Elements » &> (Continuous Footing).
Alternatively, click Formwork Drawings menu » Define »
Continuous Footing.

B On the Section tab, keep default settings for all categories.

B CONTINUOUS FOOTING: definition =) <
| Section |Vetical definition | Details
o T /‘;_' P i t
M arme; s | s [:] D e
. % o e Under
b aterial; | Conerete IE \\ IﬂlDD wall
Definition [~ — o
ais; | B || a0 @ Select
; = L ol
Angle: : 0 s | [mim] »_’,1 Az
o e } Iniherit
Pricaty; 140 = [ Chose ] [ Help ] properties

2 Insert continuous footings under the walls of the ground floor:

On the Section tab, click (Under wall) to insert continuous
footings.

B Using a crossing window, select all objects on the ground floor, and
then press Enter.

B Close the dialog.

19
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1 1
2 L L e 2
3 T_ — »-— 3
4 4 L] L] L] 4

5 5
|
& &
7 — 7
v o (8 8

3 Proceed to the next exercise, Adding Beams.

Adding Beams

In this exercise, you will define a new beam section and place beams in the project.

1 Define new section of beam:

B Click ASD Model » Elements » i (Beam).
Alternatively, click Formwork Drawings menu » Define » Beam.

B On the Section tab, for Name, enter R25x50.

. BEAM: definition g_!_, 4
Section |Vertical Definicr| Details|
M ame: Iﬁ'ﬁ@d [ \ Faints
b aterial: | Concrete |v| \\\ 500 Select
i
o (=
3 ‘ e I
y [ nkverit
Andes ID |q el properties
Prioritw: |40 | ::—: | Close | | Help l
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NOTE You can quickly create round or rectangular sections by specifying
required parameters for Name. An acceptable syntax for a round section is
D250 (diameter) and for a rectangular section is R200x400 (width x
height).

2 Place beams on the ground floor:

P
W Click (Points) to place beams.

B In the drawing area, click to select axis intersections 2A and 4A, and
then press Enter.

W Using the same method, define a beam at each of the following axis
intersections: 2B and 7B, 3C and 7C, 3E and 5E, 3A and 3E, 4A and
4E, 5B and 5E, 7B and 7C, as shown.

W Close the dialog.

(A (&) (&) (® (e)
| | T T
() M - - — — 4+ - — — -3
B e W LG
| ‘. |
fl ] Bl | -
@)_ __Jr_'___._ _,_Jr,_ _._._.__._‘._ - Jrﬂ _\?ﬂ
| | . il
v 3 4
| | |
(g)— — i — V‘T+— - —— i—TE|—‘-— —._|—+:_ _\5‘/\
o1 4o
Q/ﬂ_ o ‘_ T | +m I %4—? _(.’7:‘/)
N O -+ 14— - - —®

| & & ee e

3 Specify an isometric view of the defined story:
B Click View » Views » v (SW Isometric).
Alternatively, click View menu » 3D Views » SW Isometric.
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| On the command line, type visualstyles, and then press Enter.

In the Visual Styles Manager dialog, double click M (Conceptual).
Alternatively, click View menu » Visual Styles » Conceptual.

4 Restore the top view:

( _m

W In the Visual Styles Manager dialog, double click K54 (2D
Wireframe). Alternatively, click View menu » Visual Styles » 2D
Wireframe.

B Close the dialog.

Click View » Views » (1 (Top).
Alternatively, click View menu » 3D Views » Top.

5 Proceed to the next exercise, Adding a Slab.

Adding a Slab

In this exercise, you will define a floor slab.

1 Define thickness and geometry of the slab:

B Click ASD Model » Elements » (Slab).
Alternatively, click Formwork Drawings menu » Define » Slab.
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B On the Section tab, keep default settings for Thickness and Material,
and for Offset of slab edge, enter 125.

L. SLAB: definiton mE
Section [Vertical D efiniion | Details|

Thickness: |200 | 2| [rmm] Points
M aterial: |E0ncrete |v| Select

Offzet of slab edge: r"%? |:I._—J'§| [rmm] A Diagonal
Antemal
point .
4| Inherit

Priarity; |50 :vl I Close Il Help I properties

W Click (Points) to start defining the slab geometry.

B In the drawing area, click to select the following axis intersections:
2A, 1A, 1D, 3D, 3E, 8E, 8C, 7C, 7B, 6B, 6A and 2A.

B Press Enter, and then close the dialog.

* L 4
- 5

3
rm—m 7
[ \ E3
c 1} E

2 Proceed to the next exercise, Adding an Opening in the Slab.
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Adding an Opening in the Slab

In this exercise, you will define an opening in the floor slab.

1 Define the opening:

B Click ASD Model » Openings » ¥ (Opening / Recess in slab).
Alternatively, click Formwork Drawings menu » Define » Opening /
Recess in Slab).

WM Inthe drawing area, select the slab on the ground floor.

B Onthe Geometry tab, click E] (next to Name).

B OPENING - definition =) &S

| Geometry | Details

Marme: [D12E‘ el m T
— Inzert +
T ™ | ctate
Depth: | & = | / i
L | i

Handle paint: 1200

Cent W | ’
| Center ¥ . ) .} Irherit
- 4 properties

I Claze ] I Help ]

| In the Opening list dialog, click (Create new).

| In the Opening definition dialog, for Name, type R500x200; for B —
width, type 5000; and for H — height, type 2000.

[ ] Click OK, and then click Close.

. TOpening definition

@ Name;  |RS00x200 A et
@ B width SO0 | o] ’ -
[Q] H - height 2000 | [l

0 q—E

@ [ ok ][ Cancel | [ Heb |

2 Specify the opening location:

B For Handle point, select Lower Left.
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B. OPENING - definitien

g &) % |

Geometry | Details|

Mame: |R500:200

el |I"SEI[
]

Handle point:

Depth: | = = Fp_i

|' Lower Lefl!v

Irert +
}DDE Ickate
sn00 Cut
—n
Irberit
{m] properties.

Cloze ] | Help |

W Click (Insert) to define the opening location.

B Inthe drawing area, click at intersection 3B to insert the opening,

and then press Enter.

W Close the dialog.

B To change the location: select the opening, and click on the grip in
lower left corner. On the command line, type @500,500, and then

press Enter.

-

s e A —
@ 77’1&‘% — ,+ s N | I 42‘}
l | i |

‘ il

Bl I A 1§
@}AF———P*%———‘—7—1—‘———‘( 3)

| | . I
@_'_b,"‘_ _____ s _‘_i”_% _____ ‘ Jq T)

| [ |

| | i
C@—-aj...,m 17 7T T: 14—— — — —T-<—‘ — — - — A —@}
O S I i [IC
@7 T |7 - 7| T — 731‘ : W. .’L {ﬁ/
A4 ._ |_ e _| N _? _____ 4 _@>

®»  e®

3 Proceed to the next exercise, Copy a Story.
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Copy a Story

In this exercise, you will copy an existing story.

1 To specify an isometric view of the ground floor, click View » Views »

v (SW Isometric). Alternatively, click View menu » 3D Views » SW
Isometric.

2 Copy the story:

W In the Object Inspector, expand Building (if necessary), and select
Ground-floor. Right-click and click Copy story..

Dbject mspector x|

Madel | Parts Edition | Pastions | Printouts | A50 Center

=- B3 Building |
= @ Ground-fanr (43 20 ml

@[ﬂﬂ] [ Ackivate skory

@ Yy Insert story

& £ Copystary

[ Delste shary E:é

&2 E  Delste objects from story
ERlg 8 T Create story plan

Automnatic positioning
Remove positions

Layers
Collapse tree

B In the Copy active story dialog, specify the number of copied stories
as 2, and then click OK.

K co py active story

Copy! gty

E;s: Copy active shomy 2 :;: times
4 ©up
5 ) down

[ ok || cancel |[ Hep
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NOTE Higher stories were created automatically. Notice that not all of the
selected elements were copied. Elements characteristic only for the

ground-floor level (such as footings) were omitted.

B The building model should look like the image below.

3 Proceed to the next exercise, Define a Top Story.

Define a Top Story

In this exercise, you will define the top story of the building model. Using the
Copy/Move option, you will add a few necessary elements (walls and columns) from
the second floor, and then you will add additional beams and slab.

1 Restore the top view:

B Click View » Views » [J (Top).
Alternatively, click View menu » 3D Views » Top.

B In the Object Inspector, double-click Story 2 (+9.60 m) to make it the
active view.
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2 Insert an additional story:

B Inthe Object Inspector, select Story 2 (+9.60 m), right-click, and click
Insert Story.

Object Inspector ®

Madel | Parts Edition | Positions | Printouts | 450 Center

= 82 Building |
=653 Story 2 1+ AN )
= [m Cc  Activate story
=] @j i Inserk story
: Copy stary I:E
Xy Delete stary

I tfj Delete objects from skory
Q] Create skary plan
L Q] Aukomatic positioning
@ &= Be  Remowve positions
g
! -3 Sl Layers
= £33 Shary 1
T Collapse tree
= mm Ce !
=] @ i allz |

B Onthe command line, type a to specify the orientation of the
inserted story as Above, and then press Enter.

B In the Object Inspector, select Story 3 (+12.60 m) and change its
height (at the bottom of the Object Inspector) to 3.20 m.

3 Copy selected elements from story 2 to the new story:
B Make Story 2 (+9.60 m) the active view.

B Select wallsin axes 2 and C, and then select columns at the following
intersections: 2A, 3A, 3B, 3C, 4A, 4B, and 4C.

B Click ASD Model » Modify » —/t (Copy / move elements).
Alternatively, click Formwork Drawings menu » Modify » Copy /
Move elements.

B Inthe Copy/Move selected elements dialog, select Story 3
(+12.80m) as the destination of copied elements, and then click OK.
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Y Copy/Move selected elements

& Copy zelected slements to!

1] Story 3 (+1280m)

[T Storv 2 (+3.60 m)

[] Stary 1 [+6.40 m)

[] Ground-floor — [+3,20 m)

4 Define additional beams on Story 3:

Make Story 3 (+12.80 m) the active view.

Insert beams (see Adding Beams exercise) R25x50 between points
2A and 4A, 2B and 4B, 3C and 4C, 3A and 3C, and 4A and 4C as
shown.

|
(B — pm—— L -~ L3
| | | |
| | | |
Q=g -1 @
| | || |
A e == - —®

5 Define an additional floor slab on Story 3:

Insert a slab (see Adding a Slab exercise) using the Diagonal method

"
(click ) with the parameters shown below.

8./ SLAB: definiton

E] m}

Section |Vertical Defirition | Details

Thickness: [200  [xe] fmm]

Material: | Concrete | v_l

P A s s

| Faints
Select

. ) PEa A A )
Offget of slab edge; [W‘I/ I_l! .é: [mm] i Diagonal
Interhal
pait
1 | nherit
Priority: |50 ::I | Close ” Help ] * propertiss

B Click intersection 4A to specify the slab start point, and intersection

1D to specify the endpoint.

W Close the dialog.
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6 Specify an isometric view of the whole building model:

B Click View » Views » v (SW Isometric).
Alternatively, click View menu » 3D Views » SW Isometric.
A
B Click ASD Model » Display » * (Whole building).
Alternatively, click Formwork Drawings menu » Display » Show
whole building.

B Onthe command line, type visualstyles, and then press Enter.
Al

In the Visual Styles Manager dialog, double click % (Conceptual).
Alternatively, click View menu » Visual Styles » Conceptual.

7 Proceed to the next exercise, Auto-Positioning.
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Auto-Positioning

In this exercise, you will automatically assign names (positions) to all model elements.
This process is called positioning in AutoCAD® Structural Detailing.

1 Define the syntax of position names:

[ |
B Click ASD Model » Settings » ™My (Job preferences).
Alternatively, click Formwork Drawings menu » Job Preferences.

B In the left pane of the Job Preferences dialog, select Elements »
Position name.

B Change the syntax for slabs ( '1): Slab {%S_num}_{%El_num}, and

then click OK.

. Job Preferences ﬁ
_:HIS kame  Standard < Default \- |
§;;hnzm Pasiton name

i i Sty .
re— ~E ement number
g.:;fa © 3 |WHHS_numd {%ELnumt Wiz | © g StiES_numd (3] numb 512
© Dravngs
O § sl (% Lum) C12 | O & SFEE_num 53
O G [B {5 _numb (L num) B12 | O & CFiE_numt Fz
@ T [Slab G5 _rumb_{%E_numt SbT2 | O %y GBS uml{XE_rumd | | GE12 T
O T LGS ) (2E ot w2 | o R {%5_furd_{(5EL numt RF1.2
i (T

NOTE The Job Preferences dialog lets you define the syntax of names
assigned to positions created during automatic positioning of structure
elements. After the syntax for an arbitrary structure element is defined,
the field to the right of the syntax displays a preview of an element name
resulting from the defined syntax.

2 Create automatically position names.

B On the Model tab of the Object Inspector, right-click Building, and
click Automatic positioning.
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B In the Automatic positioning dialog, accept the default parameters,
and click Run.

B Automatic positioning K

Mumbering i-DpEi-or;i

Positioning with divigion into element types
Prefis Start at:
= = ﬁ :
Mumbenng of elem.e.nts
{7 According to the order of element selection

{3 According to element locations

Axis sense Order of axes:
eh|252 2R & XY
Ao O ¥X

NOTE Positioning gives names to elements (assigns an identifier or
position), and detects all identical and differing elements in individual
groups. It also counts the total number of identical elements in individual
positions. The operation of automatically assigning a position is possible
for a whole structure model or for a selected part (a story or an element
type, for example).

E[\

Object Inspectar

®-&@3 Stoy 3 (+12.80m)
&3 Story 2 (+8.60 m)
=-&@ Story 1 (+6:40 m)
5 Slabs
xS I]] Columns
= Beams
2] ﬁm e allz
=@ Ground-floor (+3.20 m)
= % Slabs
@ 501
= & Spread footings
LBy SF 1
& 5F 2
# & Continuous foatings
H n] Columns
# = Beams
H Eﬁ e allz

M ame
Humber

3 Proceed to the next exercise, Creating a Foundations Plan.
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Creating a Foundations Plan

In this exercise, you will automatically generate a foundations plan.

1 Automatically generate a foundations plan:

4
B Click ASD Model » Settings » My (Job preferences).
Alternatively, click Formwork Drawings menu » Job Preferences.

B Inthe Job preferences dialog, select Drawings » Foundation plan,
and verify that the parameters on the Definition tab are as shown
(default parameters), and then click OK.

B b Preterenses =
Uris Mams  Standard <- Default | ik
Databases x
Dptiors | Defriton | Geowe oy onanedezs | Vishlz Aremes b | Cut s sk elomenie

# Eements =
# Dimengion ines Parameters of foundation plan Zeta
Lt Location and arentstion of & seclion

Foundztonp

Story plan {2} above the upper plane of foundatons

Wertical secton \9\}%

S ‘y i on the foundation reference lever

3
3D wiew \ i
Detay i
= =
E 0ol |m
Sy o,
Hap

B On the Model tab of the Object Inspector, right-click Building, and
click Create foundation plan or, click ASD Drawings » Drawings

Generation » - (Create foundation plan).

Foundatien ptan 4

A B -2} E
1 1
2 E 2] 2 ﬂ 2
A ) A
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B In the Object Inspector, click the Positions tab.

The title of the generated drawing (Foundation plan 1) displays on the
Positions tab.

B Select Foundation plan 1, and change the scale to 1:50.

Object Inspector 5|

‘ozitions

[ &3 Stoy 3 (+12.80 m)
| #-¥53 Story 2 [+9.60 m)
€53 Story 1 [+5.40 m)
=-&3 Ground-loar (+3.20 m)
& f Slabs
=1 5% Spread footings
& 5F1
& 5F2
& Continuous footings
H- |I| Columnris
H-= Beams
H- QT 'l
EF: Foundation plan 1

Foundation plan 1
150

2 Proceed to the next exercise, Adding Descriptions and Dimension Lines to

Foundations Plan.

Adding Descriptions and Dimension Lines to
Foundations Plan

In this exercise, you will automatically describe elements and create dimensions lines.

1 Automatically describe elements:

[ |
B Click ASD Model » Settings » ™My (Job preferences).
Alternatively, click Formwork Drawings menu » Job Preferences.

B In the left pane of the Job Preferences dialog, select Units. Define
the Description units as shown, and then click OK.
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B, Job Preferences
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for »=10m wn [x] i fors=10m i ] 1)
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Section dmensions ]-m ;ﬁ [l Area me )| ZIE
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¥ N T

B Click ASD Drawings » Drawings Edition » ﬁl (Element
description). Alternatively, click Formwork Drawings menu »
Element description. Select all structure elements on the
foundations plan, and press Enter.

NOTE Elements can be selected either by clicking on a chosen element or
by using a window to select a group of elements. The latter method
enables the description of different types of elements (the software
recognizes different elements, such as columns, beams, and spread
footings, and describes them automatically).

B Add descriptions to all elements (columns, walls, spread footings,
continuous footings, and openings).

Foundation plan 1
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2 Add dimension lines:

| -
B Click ASD Drawings » Drawings Edition » *— (Group dimension
line). Alternatively, click Formwork Drawings menu » Dimension »
Group dimension lines.

B At the bottom of drawing, select the spread footings and continuous
footings indicated by the dotted lines in the image below.

B Click to indicate the start and end points of the dimension line, thus
defining its orientation, and then click to specify its location.

NOTE A group dimension line lets you create dimension lines for several
structure elements included in a structure plan or view. When you delete
certain elements (such as openings) or change their overall dimensions,
the modifications are instantly reflected in the relevant dimension chains,
so that you do not need to redefine the dimensions.
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B Select the group dimension line you just created, right-click, and
click Modify.

B On the Basic parameters tab of the Dimension lines dialog, for
Distance between lines, type 6.0 [mm], and then click Close.

. Dimension lines =) TES
[ Basic parameters [ Defirition | Dperings|
Dimersioning swle= | RBET.0IM | Distance betwesn lines: B0 | [m]
Scale factor 1.00

Auiliary ine offzet:
Extreme lines Inner lines

(& from dimenision line ’ # 14,00 [mm] £33 from dimension line i = 4.00 [rmirn]
from dimensioned — from dimensioned
C element 4 1000 [rrim] & element —4 1000 [mrm]
e |
[ Cloze I [ Heip :]

NOTE Parameters of dimension lines can be defined in the above dialog or
by clicking Dimension lines » Group in the Job Preferences dialog.

=
B Click ASD Drawings » Drawings Edition » *— (Simple dimension
line). Alternatively, click Formwork Drawings menu » Dimension »
Simple dimension lines.

NOTE This option is used to draw dimension lines for single structure
elements displayed in created plans or sections of a designed object.

B Using the following image as a guide, click to select point 1 as the
dimension line start point, and then click point 2 as the end point.
All elements that are intersected by the line will be dimensioned.
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NOTE The software draws the dimension line for the indicated elements,
and will group dimension lines appropriately.

B Select the simple dimension line, right-click, and click Modify.

B On the AutoCAD ® Structural Detailing tab of the Dimension lines
dialog, specify the parameters as shown below.

B Dimension fine
Blasic parameters | AutaCAD Stuctural Detaling elements | AutolAD element]
Rabielestilidild =it Sl
p—Ht P
[ &sdd total dimension + [ Show dimensions to axis bl i
e
| o] wal dh  Spead §5  Ground beam
| O [ Column & Continuous S Lintel
I & Beam &y Stairs &' Opening in wal &l
" Slab [ %5 Ringbeam @ Opening in slab |
¥ g Raft foundation [ @ Stuctural asis |
| Cloze | | Help ]
B Click Close.

W Using the same method, add the remaining dimension lines on the
foundations plan drawing.
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Foundation plan 1

3 Proceed to the next exercise, Creating a Story Plan.
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Creating a Story Plan

In this exercise, you will automatically generate a story plan, and then will add descriptions
and dimension lines.

2 Automatically generate a story plan:
4

B Click ASD Model » Settings » ™My (Job preferences).
Alternatively, click Formwork Drawings menu » Job Preferences.

B In the left pane of the Job Preferences dialog, select Drawings »
Story plan.

B On the General parameters tab, specify the parameters as shown
below, and then click OK.

B Job Preference: @
11ks Mame:  [Standad < Defaul i
Dabases pe— = e
Options | Dislinilior, | General parameters | viobla skerantz | Cut slamentz | |riitis slemenz | ave |
S LRI, LuSREERIENE R, NG, e = : —_
[ mension lines Deg'ﬂg Si{“ ok | pese |
1= Drawngs Drawing nare Plan - ® Ecdz ing to settings in =
F 1inidati 0 plan | -
| Stary plan Scae 1 5’ v O ::dhz;;denw of settings
Waitic.al zacton
Elevation wew Dravang descrption Descriphan location
30 waw Swle | ABCK 4 1 — =1 - Presént obgcts independentiy
et 2 | @] @ o =
Dietal : - | ca — of the cutting level [projection]
Coor: | M Red | O = O= 0 o [ Openings/recessss
See 5[] (o Detance: =7 [0 |mml | | []Doors and vindows l__ o

B On the Model tab of the Object Inspector, right-click Story 1, and
click Activate story.

B Right-click, and click Create story plan or, click ASD Drawings »
Drawings Generation » E] (Story Plan).
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3 Add descriptions and dimension lines to the story plan:

B Click ASD Drawings » Drawings Edition » Abe (Element
description). Alternatively, click Formwork Drawings menu »
Element description. Select all structure elements on the story plan,
and press Enter. Descriptions are added to all elements.

B Using the method learned previously (Group and Simple dimension
line options), add dimension lines to the story plan.

. ik

.
Y
=
e

-
-
H
A= e
=
I &
I T—

[ =3 e C="a1 £
L3 )
. fa B = i, 7
L]
3 )
L L) - "

- al - o - L

= 1

(b i3 & (] é

3 Proceed to the next exercise, Creating a Vertical Section.
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Creating a Vertical Section

In this exercise, you will automatically generate a cross-section, and then will add elevation
marks and dimension lines.

1 Automatically generate a cross-section:
4
B Click ASD Model » Settings » MY (Job preferences).
Alternatively, click Formwork Drawings menu » Job Preferences.

B In the Job Preferences dialog, select Drawings » Vertical section.

B On the General parameters tab, specify the parameters as shown
below, and then click OK.

. Joh Preferences E
Jnis Maue [Standard < Defauls -
Jalabases : = = = > =
Jptons Gonera parameters |'yizble elemerts | Cul elsren:z | Imdvble clemens | Bresks| S
Zlements '—D n 1
= Jimenson, ines elete
= Tiawings Dravng rame Section
Foundalion plan P2
_ Stoy pan Scoe i [
Waitiss gachion
E Evation view Drawing description Desciphan peation
30 view Sty |RBCK_4 2w ek @ O =
Detal e - Ca =
Color |MPRed 2| Ok= O= ©C =
ses 5 & Il Ditance; =t 20 Jim) oK
.. Cangel |
Hels

NOTE After you have finished editing a structure model, you can indicate
the location where you want to create a vertical section of the model.

B On the Layout/Model Tab Bar, click the Model tab.

Click View » Views » [ (Top).
Alternatively, click View menu » 3D Views » Top.

B Click ASD Drawings » Drawings Generation » ik (Create vertical
section). Alternatively, click Formwork Drawings menu » Create
vertical section.

B In the drawing area, draw lines that intersect the structure model
and define the depth (points defining the intersecting line and the
depth of the view are illustrated below).
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B After you draw the lines, a vertical section is created in the edition
layout, and you can then modify the depth of the view using grips.
You can have various depths on particular segments in your vertical
section as on the image below.

A B < ] E
1?*9”‘|
= “ — 1
3z e e e 2
[
I ! ‘
o ' L
l 1 T
—tf & p e
i I
20 ul— ————— | ———————————— Bl
_ 3 | .
. L " i
‘.F B | [HL] [ i 4
1 I
| Al
==t 2= SRC
|
| il 1 ‘
| l! |
| R,
7 e (1
: LI L |
4 — - — = = = g
dapirt
A B ¢ D E

+1.0
2 Click ASD Drawings » Drawings Edition » £ (Insert elevation mark).
Alternatively, click Formwork Drawings menu » Insert elevation mark.
Insert elevation marks as shown below. Just click once to add elevation
mark.

3 Using the method learned previously (Group and Simple dimension line
options) add dimension lines to the section plan.

43

PDF compression, OCR, web optimization using a watermarked evaluation copy of CVISION PDFCompressor


http://www.cvisiontech.com/

Sacton A- A

ey

1 i j i p —
' :
L ‘ L ‘
| i
\:':: S F‘[ X ) .
! i & D B - I
i 1 i
. |
- Lo - = - ;i - £ —
iy 1] d |
“'I L H . | il
2 s o ; — 7
I U = —] A |
‘ ]
1 l % ]
| FE |
-f %‘D o] - 3 E ) 1
- | I _— -
- - - - - - | - ‘
.-
1 > 3 4 51 [ 7 [

NOTE The Add/Delete a division point of a dimension line options are also
very useful when you add dimension lines. You can find these options on
the Descriptions, dimensions and symbols toolbar.

4 Proceed to the next exercise, Creating an Elevation View and a 3D
View.

Creating an Elevation View and a 3D View

In this exercise, you will automatically generate an elevation view and a 3D view.
1 Generate an elevation view:

B On the Layout/Model Tab Bar, click the Model tab.

W Click View » Views » (7 (Top).
Alternatively, click View menu » 3D Views » Top.

B Click ASD Drawings » Drawings Generation » (Create elevation
view). Alternatively, click Formwork Drawings menu » Create
elevation view.
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B Using the following image as a guide, click points 1 and 2 to indicate
the front of the elevation, and then click point 3 to define the depth
of the elevation view.

W The elevation should display as shown below.

Elevation 1
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2 Generate a 3D view:

B Onthe Layout/Model Tab Bar, click the Model tab.

B Click View » Views » @(Free Orbit).
Alternatively, click View menu » Orbit » Free Orbit.
Try to set the 3D view as on the image below.

B Click ASD Drawings » Drawings Generation » @ (Create 3D view).
Alternatively, click Formwork Drawings menu » Create 3D view.

B On the Positions tab of the Object Inspector, select the generated
3D view — View 1, and change the scale to 1:100.

View 1
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3 Proceed to the next exercise, Preparing a Printout.
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Preparing a Printout

In this exercise, you will create the final drawing. In this stage of every project, all
operations are performed in printout layouts.

1 Add a sheet:

B On the Model/Layout Tab Bar, right-click the AutoCAD layout tab,
and click From template.

NOTE A printout layout is an object of the AutoCAD ® program, and is used
for the composition of a final printout. For each printout layout, there is
one printout. When you lay out elements on the printout, you are working
with views. When you change the scale of a view, it also affects the final
drawing.

ey layout

From template..,
Delete

Rename

Move or Copy. .,

Select All Lavouts

Activate Previous Layout
Ackivate Model Tab

Page Setup Manager
Flok

Import Layaout as Sheet
Export Layaout ko Madel

Hide Lavout and Model tabs
! Model f Lapout] | ' —

B In the Select Template From File dialog, select an AO format
template (for example, AO ASD 033.dwt).

B Inthe Insert Layout(s) dialog, click OK.
2 Add views to the printout:
B Click on the newly created tab, AO ASD.

B On the Positions tab of the Object Inspector, select Foundation
plan 1.

B Right-click, and click Add to current Printout.

B Inthe drawing area, click to specify the base point.
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B Repeat for the remaining views so that the final layout is as shown.
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3 Add material takeoffs:

NOTE The table may be added only to a created template (generated
drawing). It cannot be inserted to a structure model or to the edition
layout.

B Click ASD Drawings » Tables » | (Detailed - Elements).
Alternatively, click Formwork Drawings menu » Tables » Detailed —
elements. Right-click and click filter_Elements.

B In the Filters — element section dialog, specify the parameters as
shown below, and then click OK.
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B In the drawing area, click to define the table insertion point.

B Do the same with the Summary elements and Detailed — openings
tables, which are also available on ASD Drawings » Tables.
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You have completed the AutoCAD @ Structural Detailing 2010
Formwork Drawings Module Getting Started Guide.
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